Biome Mesa, le bug

Discussion dans 'Le Salon dédié à Minecraft' créé par remrem4, 13 Septembre 2013.

  1. remrem4

    • Ramasseur de terre
    Messages:
    18
    J'aime reçus:
    1
    bon je sais pas si quelqu'un a déjà vu se bug de la génération du nouveau biome, alors je vous préviens, faite attention quand vous générez votre monde
    j'ai créer une map sur la snapshot 13w36a, j'ai parcouru 5000 blocs pour un biome mesa et voila sur quoi je tombe 2013-09-13_11.41.50.png 2013-09-13_11.42.54.png
  2. Shimi

    • Mineur de charbon
    Messages:
    207
    J'aime reçus:
    34
    Oui, c'est tout à fait normal, si j'ai bien compris ils n'avaient pas encore "intégré" le biome, par contre tu peux facilement trouver des seeds de ce biome dans la version b de cette snapshot : 13w36b, le biome est alors parfaitement formé.

    Mesa:
    Seed= -5001027545084418649
    Coordonnées: x=296 y=90 z=-543

    Le biome mesa est carrément au spawn.
  3. remrem4

    • Ramasseur de terre
    Messages:
    18
    J'aime reçus:
    1

    ah merci du conseil ^^
  4. Eytonan

    • Modérateur
    Messages:
    3 221
    J'aime reçus:
    274
    Pour information, la génération des mesas a un tout petit peu changée en 13w37.
    Il y a désormais moins d'argile durcie orange flashys à la base des mesas. (Attendez, j'essaye de retrouver une image... )

    Et sinon Shimi, tu les aimes bien, ces nouveaux biomes ? :>
  5. Songi

    • Ramasseur de terre
    Messages:
    11
    J'aime reçus:
    3
    edit : non juste moi qui est bugger, mais j'arrive pas a voir dans ton message sur quoi tu tombes
  6. McCraft4you

    • Pyromane, barbare : dovakhiin !
    Messages:
    7
    J'aime reçus:
    0
    Apres se n'est qu'une snapshot : il y a des bug

Partager cette page