mod animaux

Discussion dans 'Mods' créé par jobouille, 3 Novembre 2011.

  1. jobouille

    • Youtuber
    Messages:
    228
    J'aime reçus:
    2
    Bonjour j'ai tester le mode animaux sur ce site même : http://minecraft.fr/mod-ajout-danimaux/
    Le mode fonctionne t-il sur la version 1.8.1 ? Si oui pouvez-vous m'expliquer en détail car sur le document PDF qui explique je n'ai pas tout compris. Si cela ne marche par sur cette version (1.8.1) y a t-il un autre mod animaux pour cette version ?

    Merci d'avance.
  2. Aquasys

    • Fier partenaire Minecraft.fr !
    Messages:
    274
    J'aime reçus:
    43
  3. jobouille

    • Youtuber
    Messages:
    228
    J'aime reçus:
    2
    Merci beaucoup, et où es ce qu'ils faut mettre les fichiers ? et il a t-il une manip ?

    merci d'avance.
  4. Aquasys

    • Fier partenaire Minecraft.fr !
    Messages:
    274
    J'aime reçus:
    43
    Tout est indiqué dans le sujet que je t'ai donné. ;)
  5. Kal55

    • Behind you ! Ou devant ... tu choisis !
    Messages:
    572
    J'aime reçus:
    35
    Il faut juste prendre temps de lire le sujet (a quand un nouveau mod) xD
  6. jobouille

    • Youtuber
    Messages:
    228
    J'aime reçus:
    2
    C'est expliquer en anglais. Après avoir télécharger les deux dossier : resources et mods
    Où faut il les places ? Directement dans le fichier minecraft.jar ?

    (même en traduisant la page ils n'expliquent pas)

    Merci d'avance
  7. atomisator

    • Atomiseur de cubes !
    Messages:
    1 019
    J'aime reçus:
    234
    aaaah Mo's creatures , ça c'est un bon mod !!! :)
  8. Kal55

    • Behind you ! Ou devant ... tu choisis !
    Messages:
    572
    J'aime reçus:
    35
    Euh recource c'est dans ton .minecraft tu as un dossier pour ca et le jar c'est effectivement minecraft.jar
  9. jobouille

    • Youtuber
    Messages:
    228
    J'aime reçus:
    2
    J'ai mit les son dans le dossier resources et le reste dans minecraft.jar mais dès qu'on lance une partie tout va bien mais après sa met directement " saving chunks " et l'écran devient noir.

    merci d'avance
  10. Kal55

    • Behind you ! Ou devant ... tu choisis !
    Messages:
    572
    J'aime reçus:
    35
    Tu as suprimé meta-inf? mis modloader audiomod et guiApi ? sinon c'est sur sa ne marche pas

Partager cette page