Plugin de la 1.3.1

Discussion dans 'Tutoriels de création et gestion d’un serveur' créé par jobouille, 3 Août 2012.

  1. jobouille

    • Youtuber
    Messages:
    239
    J'aime reçus:
    4
    Bonjour cela fait maintenant 3 jours que la mise à jour 1.3.1 est sortie, les plugins (pour serveur) sont donc pas encore tous mis à jour. Mais j'ai vu un serveur (aujourd'hui même) avec les plugins qui vont avec la 1.3.1 (car il y avait des émeraudes), plein de plugins tels que essentials/permissions et aussi magiccarpet ! Ce plugin (magic carpet) n'est pas mit à jour de puis longtemps !

    Comment es ce possible ?

    Merci d'avance
  2. nitian

    • Nitian, Demi-Dieu, fils de Bob Redstone
    Messages:
    44
    J'aime reçus:
    3
    Tous simplement parce que soit ils ont une équipe de programme/codeur/modeur... Soit, les créateurs des plugins ont mise à jour leurs plugins, mais ils les ont pas mis sur Bukkit.
    Voilà, j’espère que cela t'auras aider ;-)
    jobouille aime ça.
  3. jobouille

    • Youtuber
    Messages:
    239
    J'aime reçus:
    4
    Oui merci, c'est ce que je me disais aussi.

    Bonne soirée
  4. switch71

    • Bucheron
    Messages:
    36
    J'aime reçus:
    0
    La version de développement de bukkit permet de faire fonctionner tous les plugins en 1.3.1

    Mais il a y parfois des plantés ou des ralentissements.
  5. Arsleust

    • Creeper Programmeur
    Messages:
    598
    J'aime reçus:
    48
    À savoir également : tant qu'une mise à jour de Bukkit ne touche pas à des fonctions appelées par le plugin, le plugin n'a pas besoin de mise à jour. C'est pour ça, par exemple, que Faction est très longtemps resté sans mise à jour.

    Voilà, c'était la minute explication, sponsorisé par les cacahuètes pour pingouin de l'espace ###### (pas le droit de faire de la pub sur ce site.)

Partager cette page