Problème lancement serveur

Discussion dans 'Support minecraft : les serveurs' créé par Tuara, 17 Décembre 2011.

  1. Tuara

    • Bucheron
    Messages:
    31
    J'aime reçus:
    0
    Bonjour à tous.

    Depuis avant-hier, lorsque je lance mon serveue craftbukkit (ver 1.0.1), ce message d'erreur s'affiche (ce n'est pas exactement ça, celui-ci est celui que j'ai récupérer dans les logs) :

    2011-12-14 22:11:20 [INFO] Starting minecraft server version 1.0.1
    2011-12-14 22:11:20 [INFO] Loading properties
    2011-12-14 22:11:20 [INFO] Starting Minecraft server on *:25565
    2011-12-14 22:11:20 [WARNING] **** FAILED TO BIND TO PORT!
    2011-12-14 22:11:20 [WARNING] The exception was: java.net.BindException: Address already in use: JVM_Bind
    2011-12-14 22:11:20 [WARNING] Perhaps a server is already running on that port?

    Je sais ce que signifie la dernière phrase, pourtant aucun autre serveur n'est lancé, j'ai déja essayé de redémarrer mon ordinateur, et je n'ai rien mit devans server-ip dans les propriétés. J'ai déja cherché assez longtemps sur internet, mais je n'ai rien trouvé.
    Je n'avais pas ce problème avant.
  2. Sithranduil

    • Tondeur de moutons
    Messages:
    144
    J'aime reçus:
    4
    Salut, je pense que le port que tu veux utiliser est utilisé par un autre programme donc tu va modifier cette ligne du fichier server.properties "server-port=25565"
    par "server-port=25566" ou par une autre valeur non utiliser.
  3. Tuara

    • Bucheron
    Messages:
    31
    J'aime reçus:
    0
    J'avais déja essayer, je viens de réessayer, ça ne fonctionne pas :/
    Même quand je suis chez quelqu'un d'autre ça ne fonctionne pas, j'ai la même erreur...
    Quand je lance un serveur vanilla, ça fonctionne très bien, mais impossible de lancer un craftbukkit.
  4. Sithranduil

    • Tondeur de moutons
    Messages:
    144
    J'aime reçus:
    4
    Et si tu mes un autre port ?
  5. Tuara

    • Bucheron
    Messages:
    31
    J'aime reçus:
    0
    Toujours pas (je viens d'éditer mon post juste au dessus).
  6. Sithranduil

    • Tondeur de moutons
    Messages:
    144
    J'aime reçus:
    4
    Alors là aucune idée :confused:
  7. Tuara

    • Bucheron
    Messages:
    31
    J'aime reçus:
    0
    Ok, merci quand même :)
  8. Tuara

    • Bucheron
    Messages:
    31
    J'aime reçus:
    0
  9. f302

    • Nouveau
    Messages:
    21
    J'aime reçus:
    1
    As tu installé un nouveau programme ou effectué une opération susceptible d’altérer la configuration des ports récemment ?

Partager cette page