Mon minecraft lag

Discussion dans 'Support Minecraft' créé par Raijin055, 27 Février 2013.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Raijin055

    Raijin055 Nouveau

    Inscrit:
    27 Février 2013
    Messages:
    4
    J'aime reçus:
    0
    Bonjours à tous .
    Comme dis dans le titre mon minecraft lag. Depuis 1 mois je ne peut plus y jouer et cela m’énerve aux plus haut point.J'ais télécharger Optifine mais rien ne change.
    Si vous connaisez un moyen pour arreter ça j'aimerrai le connaitre.

    Merci d'avance.:)
     
  2. Mucral

    Mucral Le Streameur !

    Inscrit:
    10 Septembre 2011
    Messages:
    1 440
    J'aime reçus:
    39
    Achète toi un pc digne du nom de pc :).
    Sinon donne nous tes config de ton pc cela peut être un bon début déjà pour voir d’où vient le problème.
     
  3. Raijin055

    Raijin055 Nouveau

    Inscrit:
    27 Février 2013
    Messages:
    4
    J'aime reçus:
    0
    Le problème n'est pas mon PC : il a 3 giga de ram et une carte graphique invidia Geforce 6500.
    Le truc c'est que pendant un ans il a réussit a faire tourner minecraft sans problème et que depuis un mois il lag a chaque fois que je bouge la souris.
     
  4. robin4002

    robin4002 Étudiant en informatique
    Staff Modérateur

    Inscrit:
    12 Novembre 2012
    Messages:
    10 293
    J'aime reçus:
    1 432
    Vérifie java, désinstalle tout et réinstalle la version la plus récente
     
  5. Raijin055

    Raijin055 Nouveau

    Inscrit:
    27 Février 2013
    Messages:
    4
    J'aime reçus:
    0
    je l'ait fait et ça ne change rien.
     
  6. Eraklis

    Eraklis Ex-modérateur, et oui...

    Inscrit:
    10 Février 2013
    Messages:
    1 604
    J'aime reçus:
    287
    Tu doit avoir un logiciel qui mange toute ta mémoire.

    Sur ton clavier, tu tape : CTRL + ALT + SUPPR
    Et tu regarde ce qui mange la mémoire. Puis ou tu le supprime, ou tu le stop.
     
  7. PixelMiner62

    PixelMiner62 Fondateur de CreeperWorld

    Inscrit:
    18 Janvier 2012
    Messages:
    1 957
    J'aime reçus:
    307
    Pour moins laguer va dans Options :

    Distance d'affichage: Normale ou courte
    Graphismes: Rapides
    Mouvements de tête: Non
     
  8. Eytonan

    Eytonan Ancien modérateur

    Inscrit:
    15 Août 2011
    Messages:
    3 219
    J'aime reçus:
    275
    Accorde plus de RAM à java.
    Vérifie que tes pilotes sont à jour.
     
  9. Raijin055

    Raijin055 Nouveau

    Inscrit:
    27 Février 2013
    Messages:
    4
    J'aime reçus:
    0
    comment je fais
     
  10. Eytonan

    Eytonan Ancien modérateur

    Inscrit:
    15 Août 2011
    Messages:
    3 219
    J'aime reçus:
    275
    T'es sur Windows, Mac ou Linux?
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page