Minecraft 1.4.7

Publié le 09 Jan 2013 à 04:01 par ElGM

La mise à jour 1.4.7 vient de sortir. Cette mise à jour est entièrement compatible avec les mods, les packs de textures, les maps et les serveurs 1.4.6. En étant en  1.4.7, vous pourrez donc vous connecter à vos serveurs 1.4.6. Cette compatibilité est due au fait qu’un seul fichier a été modifié. Il vous suffit de vous connecter depuis le launcher et d’accepter la demande pour obtenir cette mise à jour.

CHANGEMENTS

  • Correction du bug lorsqu’une flèche est lancée par un distributeur
  • Correction du crash lorsqu’en multijoueur, une fusée sans étoile (partie du craft) est lancée
  • Correction du long temps mort après avoir consulté les statistiques en jeu

ElGM

107 commentaires

  1. Très bon article, juste un hic, il y a une faute sur la dernière ligne : consultÉ au lieu de consultER, bonne continuation ! :)

        1. « Et c’est toi qui leur demande »

          C’est toi qui leur demandes. C’est beau, une ironie dans une ironie dans une ironie…

    1. tu te troupe car on dit « Il vous suffit de vous » et tu remplace le verbe par un verbe du troisième groupe donc sa donne  » Il vous suffit de vous vendre » si il est a l’indicatif, il se terminera par -ER sinon il se terminera par -É.

      1. petit truc simple, remplacer le verbe par « coudre » si ça donne cousu c’est « é » et si ça donne coudre c’est « er »

      2. Là c’est :
        « après avoir … »
        Donc tu dis « après avoir pris » et non « après avoir prendre ».
        Donc c’est bien « après avoir consulté » et non « après avoir consulter ». Mais ça a été corrigé, point de grammaire terminé ^^

    2. Si tu as des doutes tu remplaces par un verbe du 3eme groupe :

      – correction du long temps mort après avoir « pondu » les statistiques en jeu

      ou

      – correction du long temps mort après avoir « pondre » les statistiques en jeu

      … et les poules auront des dents :))

        1. Nan mais vous vous êtes pas rendu compte que le type s’est trompé de ligne, lui il pensais que c’était la ligne avec  » il vous suffit de vous connectER » au lieu de « après avoir consultÉ »

      1. Je pense que Roxasora929 demandait à ce que soit corrigée une faute de la forme  »avoir consulter » en  »avoir consulté » puisqu’il/elle utilise la locution  »au lieu de ». La faute a du ensuite être corrigée, et tout le monde voyant qu’il y avait  »consulté » s’est mis en tête que Roxasora929 disait l’inverse.

    3. Pour tous ceux qui disent: « ça s’écrit avec un é et il n’y a donc pas de faute d’orthographe »,l’article a été corrigé,depuis. A la base c’était écrit « consultER »

      1. En même temps, il est impossible de faire plus clair avec l’obfuscation XD
        En fait, je crois que c’est le fichier des flèches. Je crois.

  2. Une nouvelle version de minecraft qui ajoute pleins de nouveautés qui font plaisirs a voir et vont changer carrément l’ambiance qu’on avait avant. Heureusement qu’elle est là, sinon on s’ennuierait. Que faire sans la 1.4.7 … VIVE ELLE !

  3. Je tiens a coriger le fait que la compatibilité est fausse: et pour les mods et pour les textures packs(hd) je viens d’essayer c’est incompatible.

  4. Correction: juste un petit mods qui fait tt buger probleme regler, la mise a jour est compatibleXD desoé du commentaire précédent

    1. bonjour geo75
      je vois que tu connais le probleme des conflits avec les mods et je cherche qqun qui pourrais m aider a installer certains mods car je galere à mort je suis sur skype à stricker510 si tu peux mecontacter merci amitiees andré

  5. non cela ne me semble pas etre une faute, en effet l’on ne peut pas remplacer par un verbe du troisièmme groupe à l’infinitif.
    Essayez donc de remlacer « consulté » par ‘vendre’…La phrase n’est plus correcte. Or si l’on remplace par ‘vendu’ la phrase reste corecte.

  6. Bonjour!
    Suis-je le seul à ne pas trouver l’entonnoir?
    J’ai beau tenter de réinstaller Minecraft, rien n’y fait. ;(

    1. Cette mise à jour n’est que la 1.4.7. Les entonnoirs ou autres ne se trouvent que dans la future 1.5, qui n’ai eu pour l’instant qu’une snapshot: Elle sortira dans environ trois mois.

  7. Personnellement je trouve cette mise à jour un peu inutile parce que c’est juste pour corriger trois bugs que j’ai jamais eu…

    1. Que tu n’a jamais eu mais que d’autres ont eu.

      Et ce n’est pas la 1.5, pas de nouveaux contenus juste correction de bugs.

  8. Mais ça n’en fini jamais ! Des majs chaque demi mois , là c’est trop ! On peut même pas profiter de nos mods , franchement c’était mieux avant

    1. Personne ne te force à les installer ces màj. Et puis la je vois pas le problème, il influe en rien sur la compatibilité des mods et servers, du coup y a pas de raison de râler

  9. Le bug des feux d’artifice est nullement corrigé !

    Je suis sur mon serveur, je tire un pétard et BAM !
    « Fin du flux »

  10. Franchement, vous avez oublié la fonction reloue : le shift marche mplus et on doit laisser le click enfoncé pour que les items se déplacent D:< Si quelqu'un a aussi eu ce probleme et a réussi a le desactiver, merci de me dire comment faire ^^

  11. bonjour je suis dans le nord est de la france et je voulaus savoir pourquoi et si je suis le seul a que les partie LAN ne marche pas merci de repondre

    1. Le français a été inclus il a bien longtemps dans Minecraft (1.0.0) Enfin je pence que tu savais … ou alors sa fait bien longtemps que tu na pas jouer ! , Ou peut être que tu parle du « Buzz » des commentaires plus haut !

  12. J’ai eu beau avoir réinstaller minecraft et fait le procéder pour installer les mods ( TMI et la mini-map) et c’est incompatible… Normal?

    1. As-tu supprimé le fichier META-INF et est-ce qu’un de ces mods n’a pas besoin d’autres (exemple : ModLoader) ?

  13. L’article n’est pas exacte : le fichier qz (EntityArrow pour les moddeurs) est modifié ce qui veux dire que les mods le modifiant ne sont pas compatible.

  14. SVP
    j’ai un bug normalement les items sont droper en 3D mais les mien ne sont pas droper en 3D et sa me fais chier et est-ce que il y aurait une solution svp ???

  15. Je crois que pour la mini-map il faut installer « Forge » et suivre les indications données dans l’article sur le mod.

    1. Avant la 1.5.3 t’aura déjà la 1.5 et elle sortira quand elle sera prête, je peux pas te renseigner plus que ça.

  16. super mais j’ai un petit problème… je veux installer toomanyitems mais je ne trouve pas le minecraft.jar…

  17. C’EST NUL SNIF SNIF MOI J’VOULAIS DES BLOCS DE REDSTONE SNIIIIIIIIIIIIIIIF
    !!!!!!!!!!!!!!!!!!!!!!! (ne m’angueulez pas parce que j’écris en maj vu que c’est fait exprès)

  18. notch qui tourne sur une chaise, une màj sans aucun intérêt réel, une autre qui tarde et retarde… c’est moi ou mojang s’est empatté pendant les fêtes?

  19. Moi quand je prend des objets ans mon inventaire, je dois maintenir le clic alors que avant non, donc pour crafter c’est un peux beaucoup la galère !!

    Quelqu’un a une explication ?

    1. C’est une mise a jour CORRECTIVE, celle la se contente de corriger les bugs de la précédentes maj, les nouveautés seront apportés par la prochaine maj, c’est toujours comme ça que ça fonctionne…

  20. Quelqu’un d’autre a des soucis avec les portail du nether ? peux importe le portail que je prend je n’ai qu’un portail d’arrivée autant dans le nether que dans le monde normal et ce n’importe ou sur la map.

    1. Il faut que tu réinstalles les mods que tu avais précédemment. Le fait de dire que la misa à jour est compatible veut dire que les mods fonctionnants en 1.4.6 « devrait normalement » fonctionner en 1.4.7 sans attendre la mise à jour des mods.

  21. Je trouve cette maj assez inutile sachant quelle apparaît au milieu de la préparation de la futur grande maj et qu’une simple snapshot aurait pu la remplacer

    1. Si tu utilise minecraft en version crackée (minecraftSP) ouvre minecraft et coche « Force Update » avant de le lancer sinon je ne sais pas. :(

  22. je trouve que les baltringues qui parlent de fautes de conjugaison sont aussi useless que la MAJ

    sur ce

    8===>

Commentaires fermés.