Bug étrange avec World Painter

Discussion dans 'Outils Mapping' créé par posipi, 11 Décembre 2012.

  1. posipi

    posipi Massacreur de zombies

    Inscrit:
    9 Mars 2011
    Messages:
    162
    J'aime reçus:
    7
    Bonjour,
    Je suis en train de créer une immense map de plusieurs îles à l'aide de World Painter, mais récemment lorsque j'exporte une île sur une nouvelle map, il y a des "morceaux" de l'île qui disparaissent.
    [​IMG]

    Ce qui est étrange c'est si je réessaie de l'exporter, c'est exactement les même morceaux qui disparaisssent, au cube près. Voici l'île dans World Painter
    [​IMG]
    (même si je n'exporte que l'ile, c'est toujours exactement la même chose)

    Voilà, j'espère vraiment que vous pourrez m'aider.

    Edit: Je viens de voir que les morceaux qui disparaissent sont hachuré dans World Painter, mais est-ce que vous savez ce que sont ces hachures ? Si on peut les enlever ?
     
  2. posipi

    posipi Massacreur de zombies

    Inscrit:
    9 Mars 2011
    Messages:
    162
    J'aime reçus:
    7
    J'ai trouvé la solution pour ceux que ça intéresse, il faut faire Ctrl + G puis "remove a layer" et sélectionner "read only", ça va enlever toutes les hachures, qui sont enfaite des zones que l'on ne peut pas modifier.
     
  3. Aptylique

    Aptylique 100% Redstone

    Inscrit:
    20 Juin 2012
    Messages:
    1 689
    J'aime reçus:
    60
    Merci, j'avais eu ce problème, j'avais pas de solution ^^'
     
  4. posipi

    posipi Massacreur de zombies

    Inscrit:
    9 Mars 2011
    Messages:
    162
    J'aime reçus:
    7

Partager cette page