bug modpack sevtech ages

yapludpepito

Nouveau
9 Avril 2018
16
0
1
30
bonjour,

j'ai télécharge le modpack techsave ages en 1.12.2 mais lorsque je lance mon minecraft il me met a chaque fois un message avec écrit plantage du jeu en sachant que je lance des modpacks sur d autre version de minecraft je pense que ce probleme vien de forge 1.12.2 mais je n y connais rien je suis bloque et je ne sais pas quoi faire aidez moi s'il vous plait

merci d'avance !
 

yapludpepito

Nouveau
9 Avril 2018
16
0
1
30
g sa quand je lance le jeu
 

Fichiers joints

  • bug mc.PNG
    bug mc.PNG
    54.4 KB · Affichages: 283

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
18 845
78
2 888
347
24
Alsace
www.minecraftforgefrance.fr
Donc pas de rapport de crash.
Tu peux envoyer les logs après avoir lancé le jeu (et donc juste après avoir eu le problème) ?
C'est le fichier latest.log qui se trouve dans le dossier .minecraft/logs.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
18 845
78
2 888
347
24
Alsace
www.minecraftforgefrance.fr
Visiblement il y a un soucis de class corrompu au chargement.
Ça sent fortement le mod incompatible avec ta version de Minecraft, surement l'un d'eux :
Code:
The coremod team.chisel.ctm.client.asm.CTMCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod pl.asie.foamfix.coremod.FoamFixCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod net.shadowfacts.forgelin.preloader.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod blusunrize.immersiveengineering.common.asm.IELoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod modfix.ModFixLC does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod lumien.nonausea.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod li.cil.oc.common.launch.TransformerLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod lumien.resourceloader.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod pl.asie.splashanimation.core.SplashAnimationCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft

Tu es sûr que ce modpack est pour la 1.12.2 de minecraft ?
 

yapludpepito

Nouveau
9 Avril 2018
16
0
1
30
merci de ton aide quoi qu en soit le resultat
Visiblement il y a un soucis de class corrompu au chargement.
Ça sent fortement le mod incompatible avec ta version de Minecraft, surement l'un d'eux :
Code:
The coremod team.chisel.ctm.client.asm.CTMCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod pl.asie.foamfix.coremod.FoamFixCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod net.shadowfacts.forgelin.preloader.ForgelinPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod blusunrize.immersiveengineering.common.asm.IELoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod modfix.ModFixLC does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod lumien.nonausea.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod li.cil.oc.common.launch.TransformerLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod lumien.resourceloader.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
The coremod pl.asie.splashanimation.core.SplashAnimationCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft

Tu es sûr que ce modpack est pour la 1.12.2 de minecraft ?
sur et certain sa me fais se bug avec tt les modpack 1.12.2 que je dl