Bug prendre/verser eau avec un bol (seulement pour les non-ops)

Oskiator

Aventurier
26 Novembre 2011
2
0
1
30
Bonjour,

Les gens de mon serveur ont quelques bugs plutôt embêtants.

Tout d'abord, je précise que c'est la version 1.0 de Minecraft, avec Bukkit, et les plugins xAuth, WorldGuard, WorldEdit et Essentials. C'est un serveur avec Hamachi.

Mes membres n'arrivent pas à prendre ou à verser de l'eau. Je précise que si je les mets OP (Admin), ils arrivent à verser et prendre de l'eau. Pourquoi ?

Un second bug, c'est que des fois, ils n'arrivent plus à creuser. Tout réapparaît (n'importe où, pas au spawn). Et bien sûr dans des zones que j'ai pas protégé avec WorldGuard. Le seul moyen que j'ai trouvé pour le moment c'est d'aller dans le dossier du serveur, dans mon monde, dans players, puis supprimer le fichier.dat qui concerne le joueur qui bug. Comment empêcher ce genre de bug ? Et pourquoi y a-t-il ces bugs ?

Merci d'avance,

Cordialement,

Oskiator
 
12 Novembre 2011
290
24
13
31
Voilà ce qui arrive quand on ne prend pas les versions recommendées.

L'eau est peu être dû à WolrdGuard aussi comme on peut le faire avec la lave. Mais pour le reste c'est une version en développement donc il ne faut pas ce pleindre qu'il y ai des bugs ..
 

Oskiator

Aventurier
26 Novembre 2011
2
0
1
30
J'avais pourtant téléchargé cela sur le site de bukkit, et c'était marqué Build recommandé. Devrais-je passer au CraftBukkit build 1337, comme le serveur me l'indique ? En effet, de temps à autre, je reçois le message suivant sur le serveur : CButD: "CraftBukkit download new Build, please stop the server and copy". Je ne crois pas que ce soit dû à WorldGuard, j'ai essayé de le désactiver, mais ça change rien.