PVP Je n'arrive pas à mettre le pvp dans une région

SuawekGaming

Nouveau
9 Février 2015
22
0
3
Bonjour, j'au fais un spawn et dans ce spawn il y a une arène.
Et dans l'arène j'aimerais activé le pvp avec Worldguard Sauf que quand je l'active on me dit que je n'ai pas la permission de pvp.
Dans ma région arene je n'arrive pas à l'activé le pvp :(
Merci d'avance ^^
 

Fichiers joints

  • 2015-02-15_15.27.28.png
    2015-02-15_15.27.28.png
    1.4 Mo · Affichages: 109

Fazz

Gnome
5 Janvier 2014
55
1
28
Bonjour,

Tu a bien fait la commande /rg flag "tarégion" pvp allow ?
Ou alors quand tu a créé ta zone a tu bien fait avant de faire "/rg define" //expand vert pour que la zone s'applique de la couche 0 à 256 ?
 

Fazz

Gnome
5 Janvier 2014
55
1
28
A tu indiquer une priorité à ta zone ?
Je sais que pour mon serveur j'avais Cubo toute la map avant et j'avais mis une priorité -1, pour que quand je fasse une nouvelle zone elle prenne la priorité sur le gros cubo de la map. Je vais essayer de faire le plus claire possible XD.
En gros si tu as cubo ton spawn + ton arène en un seul coup pour faire un grande zone no-pvp, lorsque tu fais un nouveau cubo pour ton arène par dessus, le no-pvp de ton premier cubo prend la priorité sur le nouveau. Comprendo ? Sinon j'essaye de mieux expliquer ^^
 

iDre4mZ

Configurations machines @ Tolarys
30 Décembre 2011
1 332
149
182
26
twitter.com
./region define zonepvp
./region setpriority zonepvp 10
./region flag zonepvp pvp allow
./region flag zonepvp invincible deny