Mes villageois ne se reproduisent pas (1.16)

PaxCreems

Nouveau
30 Juin 2020
2
0
1
France
Salut ! Je suis sur un serveur privé en 1.16.1, j'ai essayé un reproducteur de villageois en créatif avant de le faire en survie, il marchait. Je le refais sur le serveur en survie, et il ne fonctionne plus. Les villageois ne prennent plus les pommes de terre que je leur lance mais courent vers elles dès que je les lance. Il y a 3 villageois (2 sans-emploi et un idiot du village) pour 8 lits ! Quelqu'un saurait d'où vient le problème ?
 

Fichiers joints

  • 2020-06-30_09.24.39.png
    2020-06-30_09.24.39.png
    1.9 Mo · Affichages: 684

Aspifiion

Nouveau
1 Juillet 2020
2
0
1
22
PaxCreems

Salut, j'ai trouver le problème, si il ne prend pas les carottes patate graines etc c'est parce que la gamerule mobgriefing est en false, repasse la gamerule en true et ça devrait être régler :p
 

eliseogohu

Nouveau
14 Juillet 2020
1
0
1
35
Salut ! Je suis sur un serveur privé en 1.16.1, j'ai essayé un reproducteur de villageois en créatif avant de le faire en survie, il marchait. Je le refais sur le serveur en survie, et il ne fonctionne plus. Les villageois ne prennent plus les pommes de terre que je leur lance mais courent vers elles dès que je les lance. Il y a 3 villageois (2 sans-emploi et un idiot du village) pour 8 lits ! Quelqu'un saurait d'où omegle vient le problème ?
si il ne prend pas les carottes patate graines etc c'est parce que la gamerule mobgriefing est en false, repasse la gamerule en true et ça devrait être régler
 
Dernière édition:

La Censurix

Nouveau
23 Juin 2021
4
0
1
22
je suis en 1.17.1 mes pnj s'echange les carrottes ils ont assez de lit pour ce reproduire mon usine a fer est assez éloigné donc pas de problême d'autre village a coté il ont vu sur le ciel(on sais jamais sa fais deux jours que je cherche le problème) lors de la reproduction il y en a toujours un qui refuse ensuite c'est l'autre les deux on les phase d'accouplement mais même en même temp ils refuse je comprend pas