Problème - JSONAPI

SecretSecret834

Nouveau
29 Juillet 2016
5
0
2
22
Bonjour,
J'ai un problème lorsque je veux utiliser mon JSONAPI pourtant j'ai bien téléchargé les dépendances -->

Vault

ProtocolLib

Mon JSONAPI : JSONAPI.v5.6.0.for.1.8.jar

Je suis en 1.8.8

Je suis sur un serveur VPS linux.
Mes configurations -->
config.yml

# API methods on the method-whitelist will be
# able to called without any sort of authentication
method-whitelist:
- getPlayerLimit
- dynmap.getPort
options:
stream_pusher:
max_queue_age: 30
max_queue_length: 500
startup-delay: 2000
port: 25835
ip-whitelist: []
log-to-console: true
log-to-file: 'false'
anyone-can-use-calladmin: true
use-new-api: false
adminium-push-enabled: true


users:
- username: *************
password: ***********
logging: true
groups:
- full_control
- username: chatonly
password: example
logging: true
groups:
- chat_only

Merci d'avance de votre réponse.
Cordialement & amicalement
 

TD_

Jeune vieux
5 Juillet 2014
439
29
135
24
Alsace, Colmar
Salut,
ton soucis apparait quand?

- Le plugins ne se lance pas
- Le plugins ne créé pas de fichiers config
- Le plugins fait des errors
- Le plugins ne communique pas
- Le plugins ne prend pas en compte les config
- Le plugins ne discute pas avec le site (oui ils discutent, tout le monde sait que les plugins sont vivants pourtant)

Toutes les erreurs cités n'ont pas les même corrections donc mais apparaissent toutes au moment ou tu utilises le plugins dans quel cas....
Bref tout ça pour dire: <<Donne plus d'infos chef>> ;)