Développeur  Mappeur Recrutement Développeur / Builder

Discussion dans 'Recrutement' créé par ordo61, 4 Juillet 2019.

  1. ordo61

    ordo61 Ramasseur de gravier

    Inscrit:
    21 Mars 2018
    Messages:
    62
    J'aime reçus:
    1
    Recrutements Altaria
    PvP-Faction 1.7.10
    Altaria est un serveur PvP-Faction moddé en 1.7.10 qui... hé attends je sais que c'est pas original mais ne t'en va pas !

    Nous recherchons tout d'abord:
    - Un ou plusieurs Développeurs qui nous permettraient d'obtenir un launcher et un mod (pour l'instant)
    - Un ou plusieurs Builders pour terminer le spawn du Faction (pour l'instant)

    Conditions pour être développeur:
    - Avoir des connaissances suffisantes en Java
    - Savoir créer un mod et/ou un launcher


    Conditions pour être Builder:
    - Savoir faire des bon builds
    - Être rapide et efficace
    - Supporter un de nos admin qui se croit le roi du monde ^-^

    Merci de me mp sur discord: #7273
     
  2. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    967
    J'aime reçus:
    159
    Bonsoir,

    Merci de présenter un minium votre projet, si le lecteur n'a pas ce qu'il recherche il ira voir la présentation suivante, et l'idée d'aller quémander des informations ne passera même pas une seule seconde par son esprit.

    En outre, qu'est-ce qui vous empêche d'évoluer vers une version plus récente ?

    Cordialement,
    ShE3py.
     
  3. ordo61

    ordo61 Ramasseur de gravier

    Inscrit:
    21 Mars 2018
    Messages:
    62
    J'aime reçus:
    1
    Ce qui nous en empêche :confused:
    La compatibilité de certains mods, plugins ou autres, le fait qu'on travaille sur cette version depuis longtemps, et puis ok vous nous proposez une fois de changer de version, on peut prendre ça pour un conseil mais merci d'arrêter d'insister... :merci
     
  4. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    967
    J'aime reçus:
    159
    La vaste majorité des mods étant maintenant en 1.12, si les vôtres n'ont pas d'équivalent en version plus récente c'est qu'ils ne sont plus mis à jour, donc obsolètes.
    Commencer un serveur obsolète de 5 ans ça va être difficile à maintenir tout ça.

    D'autant que si les mods sont open source vos développeurs pourront les mettre à jour.
    Je ne vois vraiment pas les avantages qu'offrent la 1.7.

    Après libre à vous de rester aux tréfonds du passé.
     
  5. ordo61

    ordo61 Ramasseur de gravier

    Inscrit:
    21 Mars 2018
    Messages:
    62
    J'aime reçus:
    1
    C'est surtout pour la deuxième raison ^^
     

Partager cette page