[1.19.2 forge]Impossible de faire fonctionner le mod (build past) sur un serveur

Waylander

Aventurier
30 Décembre 2023
6
0
1
18
Bonjour,
Peux-tu détailler le problème rencontré ? Le serveur crash ? Si oui, peux-tu envoyer les logs du serveur ?
Bonjour,
Nan le serveur fonctionne très bien pas de crash mes le mod ne marche quand solo,
au début je me suis dit qu'il n'était pas compatible avec un autre mod mes après avoir essayer tout les mod de mon serveur un par un (buildpast) fonctionne en (solo) mes pas sur mon serveur (forge);
Désolé si je ne suis pas très claire dans mes explication mes c'est tout ce que je peux détailler;
Mes un grand merci comme même si tu ne trouve pas de solution.
 

Waylander

Aventurier
30 Décembre 2023
6
0
1
18
Bonjour,
Nan le serveur fonctionne très bien pas de crash mes le mod ne marche quand solo,
au début je me suis dit qu'il n'était pas compatible avec un autre mod mes après avoir essayer tout les mod de mon serveur un par un (buildpast) fonctionne en (solo) mes pas sur mon serveur (forge);
Désolé si je ne suis pas très claire dans mes explication mes c'est tout ce que je peux détailler;
Mes un grand merci comme même si tu ne trouve pas de solution.
1704041811474.png
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 853
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Peux-tu envoyer les logs du serveur ? Le fichier latest.log qui se trouve dans le dossier logs du serveur. Il y a peut-être une erreur lors du chargement du mod et il est donc ignoré.

EDIT : en fait c'est écrit sur la description du mod qui ne fonctionne pas sur serveur. Il faut utiliser un plugin.
NOTE: This mod is only available for singleplayer


If you want to use it on a server, download the plugin. This works for Spigot, if you want to use it on a Forge server, use something like MohistMC in combination with the plugin
 

Waylander

Aventurier
30 Décembre 2023
6
0
1
18