Ca crash toujours...

Discussion dans 'Support Minecraft' créé par Baushawat, 26 Août 2019.

  1. Baushawat

    Baushawat Ramasseur de champignons

    Inscrit:
    9 Septembre 2018
    Messages:
    14
    J'aime reçus:
    0
    Bon, ben maintenant, dès que j'essaye de lancer un monde avec la génération du mod que je veux utiliser, ça crash... Je fais cours parce que c'est en rapport avec mon message précédent qui date d'une heure ou deux...
     

    Fichiers attachés:

  2. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    978
    J'aime reçus:
    163
    Bonjour,

    Code:
    java.lang.ArithmeticException: / by zero
       at net.minecraft.world.gen.layer.GenLayer.func_75902_a(GenLayer.java:134)
       at highlands.worldgen.layer.GenLayerHillsHL.getWeightedBiomeIDFromType(GenLayerHillsHL.java:187)
       at highlands.worldgen.layer.GenLayerHillsHL.func_75904_a(GenLayerHillsHL.java:92)
       [...]
       at enviromine.world.features.mineshaft.MineshaftBuilder.<init>(MineshaftBuilder.java:79)
       at enviromine.world.features.mineshaft.MineshaftBuilder.scanGrids(MineshaftBuilder.java:121)
       at enviromine.world.features.WorldFeatureGenerator.generate(WorldFeatureGenerator.java:53)
    EnviroMine tente de généré un Mineshaft, il passe alors par le générateur d'Highlands mais celui-ci tente de faire une division par zéro, ce qui cause le crash.

    Tente de mettre à jour ces deux mods.

    Cordialement,
    ShE3py.
     

Partager cette page