[changer la version d'un mod] Woot

Delarius

Bucheron
27 Octobre 2018
21
1
6
12
Bonjour / bonsoir à vous,

Je cherche une personne qui aurait la gentillesse de me faire ou de me trouver le mod woot ( https://minecraft.curseforge.com/projects/woot ) en 1.7.10.

Merci d'avance

- Delarius

Je tiendrais à préciser que je ne partagerais pas le mod publiquement
 
Dernière édition par un modérateur:

DiscowZombie

Développeur
Staff
Modérateur
Support
2 Mars 2017
2 668
932
248
Alsace
www.discowzombie.fr
Salut,

l'auteur a clairement précisé qu'il n'ajouterait pas le support de la 1.7.10 au vu de l'importante charge de travail nécessaire :
In reply to jumpygametwitch:

Sorry, but it would require too much work to backport to 1.7.10 and my focus is on 1.12 and beyond.
(https://minecraft.curseforge.com/projects/woot)

Par chance, le code source est disponible, donc si tu trouves un développeur ; ça pourra se faire.

Je tiendrais à préciser que je ne partagerais pas le mod publiquement
Ce n'est pas à toi de choisir ça, tu dois respecter les thermes de la licence que l'auteur a choisie (ici là LGPL). Tu peux lire ces thermes ici.
 

DarKThom

Dev Java et Web
9 Janvier 2019
51
10
33
22
ulyserv.fr
Bonjour / bonsoir à vous,

Je cherche une personne qui aurait la gentillesse de me faire ou de me trouver le mod woot ( https://minecraft.curseforge.com/projects/woot ) en 1.7.10.

Merci d'avance

- Delarius

Je tiendrais à préciser que je ne partagerais pas le mod publiquement
Demande l'accord du créateur avant de poster car si un dev te le fait ( car c'est plutot simple à faire sauf si le mod n'est pas fait pour la 17.10 ), il se met mal juste pour un mod. Sa serait con.