Code de sortie "1" Curse Forge 1.18.2

Sayto7

Aventurier
11 Février 2024
1
0
1
34
Je n'arrive pas a lancer la survie modder avec mon ami ( c'est la première fois qu'on veut y jouer )
 

Fichiers joints

  • latest.log
    77.9 KB · Affichages: 17

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 855
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Bonjour,
Le log indique qu'un mod est installé en double, mais sans préciser lequel
[13:18:57] [main/ERROR]: Failed to build unique mod list after mod discovery.
net.minecraftforge.fml.loading.EarlyLoadingException: Duplicate mods found
at net.minecraftforge.fml.loading.UniqueModListBuilder.buildUniqueList(UniqueModListBuilder.java:78) ~[fmlloader-1.18.2-40.2.9.jar%2318!/:1.0]
at net.minecraftforge.fml.loading.moddiscovery.ModDiscoverer.discoverMods(ModDiscoverer.java:76) ~[fmlloader-1.18.2-40.2.9.jar%2318!/:?]
at net.minecraftforge.fml.loading.FMLLoader.beginModScan(FMLLoader.java:166) ~[fmlloader-1.18.2-40.2.9.jar%2318!/:1.0]
at net.minecraftforge.fml.loading.FMLServiceProvider.beginScanning(FMLServiceProvider.java:86) ~[fmlloader-1.18.2-40.2.9.jar%2318!/:1.0]
at cpw.mods.modlauncher.TransformationServiceDecorator.runScan(TransformationServiceDecorator.java:112) ~[modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.TransformationServicesHandler.lambda$runScanningTransformationServices$8(TransformationServicesHandler.java:100) ~[modlauncher-9.1.3.jar%235!/:?]
at java.util.stream.ReferencePipeline$3$1.accept(ReferencePipeline.java:197) [?:?]
at java.util.HashMap$ValueSpliterator.forEachRemaining(HashMap.java:1779) [?:?]
at java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:509) [?:?]
at java.util.stream.AbstractPipeline.wrapAndCopyInto(AbstractPipeline.java:499) [?:?]
at java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:575) [?:?]
at java.util.stream.AbstractPipeline.evaluateToArrayNode(AbstractPipeline.java:260) [?:?]
at java.util.stream.ReferencePipeline.toArray(ReferencePipeline.java:616) [?:?]
at java.util.stream.ReferencePipeline.toArray(ReferencePipeline.java:622) [?:?]
at java.util.stream.ReferencePipeline.toList(ReferencePipeline.java:627) [?:?]
at cpw.mods.modlauncher.TransformationServicesHandler.runScanningTransformationServices(TransformationServicesHandler.java:102) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.TransformationServicesHandler.initializeTransformationServices(TransformationServicesHandler.java:55) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.Launcher.run(Launcher.java:87) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.Launcher.main(Launcher.java:77) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.BootstrapLaunchConsumer.accept(BootstrapLaunchConsumer.java:26) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.modlauncher.BootstrapLaunchConsumer.accept(BootstrapLaunchConsumer.java:23) [modlauncher-9.1.3.jar%235!/:?]
at cpw.mods.bootstraplauncher.BootstrapLauncher.main(BootstrapLauncher.java:149) [bootstraplauncher-1.0.0.jar:?]
[13:18:57] [main/ERROR]: Mod Discovery failed. Skipping dependency discovery.
[13:18:57] [main/ERROR]: Missing language javafml version [33,) wanted by Essential (forge_1.18.2).jar
Mais je me demande si la cause n"est pas uniquement l'erreur indiqué tout en cas, que le mod "Essential (forge_1.18.2).jar" a besoin d'une version plus récente de Forge pour fonctionner.