Crash AE2Stuff

system64

Joueur Paladium !
2 Mars 2018
145
7
64
Bonjour ! j'ai un probleme avec AE2Stuff

Quand je pose une chambre d'accéleration de croissance, le serveur crash instantanément ! que faire ?

voici les logs
Code:
[11:14:19] [Server thread/ERROR]: Encountered an unexpected exception
net.minecraft.util.ReportedException: Ticking block entity
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:1003) ~[MinecraftServer.class:?]
    at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:432) ~[lt.class:?]
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:841) ~[MinecraftServer.class:?]
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:693) [MinecraftServer.class:?]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_72]
Caused by: java.lang.NoClassDefFoundError: appeng/core/WorldSettings
    at net.bdew.ae2stuff.grid.GridTile$$anonfun$1.apply$mcV$sp(GridTile.scala:37) ~[GridTile$$anonfun$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at scala.collection.immutable.List.foreach(List.scala:381) ~[List.class:?]
    at net.bdew.lib.Event0.trigger(Event.scala:19) ~[Event0.class:?]
    at net.bdew.lib.tile.TileExtended.func_145845_h(TileExtended.scala:63) ~[TileExtended.class:?]
    at net.minecraft.world.World.func_72939_s(World.java:2583) ~[ahb.class:?]
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:673) ~[mt.class:?]
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:986) ~[MinecraftServer.class:?]
    ... 4 more
Caused by: java.lang.ClassNotFoundException: appeng.core.WorldSettings
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_72]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_72]
    at net.bdew.ae2stuff.grid.GridTile$$anonfun$1.apply$mcV$sp(GridTile.scala:37) ~[GridTile$$anonfun$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at scala.collection.immutable.List.foreach(List.scala:381) ~[List.class:?]
    at net.bdew.lib.Event0.trigger(Event.scala:19) ~[Event0.class:?]
    at net.bdew.lib.tile.TileExtended.func_145845_h(TileExtended.scala:63) ~[TileExtended.class:?]
    at net.minecraft.world.World.func_72939_s(World.java:2583) ~[ahb.class:?]
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:673) ~[mt.class:?]
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:986) ~[MinecraftServer.class:?]
    ... 4 more
Caused by: java.lang.NullPointerException
[11:14:19] [Server thread/ERROR]:     Cause of unexpected exception was
java.lang.NoClassDefFoundError: appeng/core/WorldSettings
    at net.bdew.ae2stuff.grid.GridTile$$anonfun$1.apply$mcV$sp(GridTile.scala:37) ~[GridTile$$anonfun$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at net.bdew.lib.Event0$$anonfun$trigger$1.apply(Event.scala:19) ~[Event0$$anonfun$trigger$1.class:?]
    at scala.collection.immutable.List.foreach(List.scala:381) ~[List.class:?]
    at net.bdew.lib.Event0.trigger(Event.scala:19) ~[Event0.class:?]
    at net.bdew.lib.tile.TileExtended.func_145845_h(TileExtended.scala:63) ~[TileExtended.class:?]
    at net.minecraft.world.World.func_72939_s(World.java:2583) ~[ahb.class:?]
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:673) ~[mt.class:?]
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:986) ~[MinecraftServer.class:?]
    at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:432) ~[lt.class:?]
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:841) ~[MinecraftServer.class:?]
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:693) [MinecraftServer.class:?]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_72]
Caused by: java.lang.ClassNotFoundException: appeng.core.WorldSettings
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_72]
    at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_72]
    ... 13 more
Caused by: java.lang.NullPointerException
Par contre, dès que le serveur a redémarré, je peux l'utiliser sans probleme ! ca crash juste quand je le pose.

Merci d'avance de votre aide !
 

Pour voir moins d'annonces créez un compte ou connectez-vous.