Crash avec Shader's

Mr_PandaRose

Nouveau
20 Février 2021
4
1
0
1
18
Bonjour à vous,

Je viens vous voir ce soir car j'ai quelques problèmes avec mes shader's...

En gros, je peux les mettres dans les version 1.8.9 et inférieur, mais la je voudrais en mettre en 1.16 peu importe la version je n'y arrive pas ça crash avec le code 0...

Voici mon dernier rapport d'erreur.

Si vous arrivez à m'aider ça serait parfait, à savoir que peu importe le shader's je crash
 

Fichiers joints

  • 2021-02-20-7.log.gz
    6.2 KB · Affichages: 18

Mr_PandaRose

Nouveau
20 Février 2021
4
1
0
1
18
Bonjour,

Le log n'est visiblement pas le bon, car il n'y a pas d'erreur dans celui-ci est le jeu est en 1.8.9.
Ah ben je comprend pas, le jeu à crash au lancement et en le re démarrant le shader's c'est mis tout seul... Je suis désolé d'avoir ouvert ce support du coup... J'espère ne pas vous avoir fait perdre votre temps
 

Mr_PandaRose

Nouveau
20 Février 2021
4
1
0
1
18
J'ai trouver le problème, le shaders était en version " bêta " au lieu d'une version stable, je suis vraiment désolé d'avoir ouvert ceci pour rien du coup, désolé pour le temps perdu
 
Solution