Erreur Imcompatible API version ?

Discussion dans 'Minecraft Bedrock (anciennement MC W10 & MC:PE)' créé par on2vhf, 3 Septembre 2018.

  1. on2vhf

    on2vhf Nouveau

    Inscrit:
    28 Août 2018
    Messages:
    6
    J'aime reçus:
    0
    Bonsoir,
    après des recherches sur le net, mais en vain,
    je me tourne vers le forum :)
    bon j'ai installer un serveur PocketMine MP 3.2.1 pour utiliser le jeux sur mon smartphone,
    le serveur est jouable, mais il est vièrge lol
    donc j'ai chercher des plugins, ok
    mais quand je les places dans le dossier plugings du serveur,
    et reload de cellui-ci
    il y a cette erreur imcompatible api version ….
    je me doute que le serveur a une version trop vieille ???

    avez-vous une idée

    merci

    Laurent
     
    #1 on2vhf, 3 Septembre 2018
    Dernière édition: 5 Septembre 2018
  2. DiscowZombie

    DiscowZombie Dev passionné
    Staff Modérateur Support

    Inscrit:
    2 Mars 2017
    Messages:
    2 582
    J'aime reçus:
    857
    Salut,

    généralement c'est soit une version trop vieille ou trop récente ; le système de plugins sur PMMP était assez exigeant sur les versions.

    Que ce que tu peux faire pour régler ceci?
    - Niveau plugins : Pas grand-chose, il faudrait changer la version dans le fichier plugin.yml mais alors tout risquerait de ne plus correctement fonctionner.
    - Niveau serveur : Je suppose que tu utilises la dernière version ; une solution éventuelle serait alors de rétrograder ta version serveur mais du coup tu ne pourras plus y jouer car ta version Minecraft ne correspondra plus à celles du serveur.

    En outre, tu es ici dans le support pour Minecraft Java, je signale donc pour déplacement.
     
    on2vhf apprécie ceci.

Partager cette page