Erreur serveur fabric (RÉSOLU)

capitainwait

Nouveau
24 Mai 2021
7
0
1
26
bonjour il i ya quelque jour j'bai passer mon serveur forge en fabric (evidement j'bais mis les mods en fabric et les api aussi) mais quand je veux lancer mon serveur fabric sa crash sauf que je sais lire le forge mais allors l fabric j'essaye de le lire mais j'arrive pas c'est tout l'inverse du forge dcp si quelq'un pourais m'aider svp
voici linvite
Code:
Starting Fabric Server
===============================
Starting fabric-1.18.1.jar
===============================
openjdk version "17.0.1" 2021-10-19
OpenJDK Runtime Environment Temurin-17.0.1+12 (build 17.0.1+12)
OpenJDK 64-Bit Server VM Temurin-17.0.1+12 (build 17.0.1+12, mixed mode, sharing)
Starting net.fabricmc.loader.impl.game.minecraft.BundlerClassPathCapture
[18:15:11] [INFO] [FabricLoader/GameProvider]: Loading Minecraft 1.18.1 with Fabric Loader 0.12.12
[18:15:16] [main/INFO]: Loading Minecraft 1.18.1 with Fabric Loader 0.12.12
[18:15:18] [ForkJoinPool-1-worker-1/WARN]: The mod "libcd" contains invalid entries in its mod json:
- Unsupported root entry "licence" at line 9 column 12
[18:15:19] [main/WARN]: Mod resolution failed
[18:15:19] [main/INFO]: Immediate reason: [HARD_DEP_NO_CANDIDATE betterend 1.0.3 {depends bclib @ [>=1.3.5]}, ROOT_FORCELOAD_SINGLE betterend 1.0.3]
[18:15:19] [main/INFO]: Reason: [HARD_DEP betterend 1.0.3 {depends bclib @ [>=1.3.5]}, HARD_DEP betternether 6.0.11 {depends bclib @ [>=1.3.4]}, HARD_DEP botania 1.18.1-429-FABRIC {depends trinkets @ [>=3]}, HARD_DEP patchouli 1.18.2-66-FABRIC {depends fabricloader @ [>=0.13]}, HARD_DEP patchouli 1.18.2-66-FABRIC {depends fabric @ [>=0.47]}, HARD_DEP collective-fabric 4.25 {depends minecraft @ [>=1.18.2]}, HARD_DEP byg 1.3.5.13 {depends terrablender @ [>=1.1.0.77]}, HARD_DEP endrem 5.0.0 {depends fabricloader @ [>=0.13.3]}, HARD_DEP kubejs 1801.4.3-build.310 {depends rhino @ [>=1801.1.8-build.102]}, HARD_DEP kubejs 1801.4.3-build.310 {depends architectury @ [>=3.7.22]}, HARD_DEP mambience 5.0.0+1.18.2 {depends fabricloader @ [>=0.13.0]}, HARD_DEP mambience 5.0.0+1.18.2 {depends fabric @ [>=0.47.0]}, HARD_DEP mambience 5.0.0+1.18.2 {depends minecraft @ [1.18.2]}, HARD_DEP wthit 4.7.3 {depends fabricloader @ [>=0.13.2]}, HARD_DEP wthit 4.7.3 {depends fabric @ [>=0.47.7]}, HARD_DEP wthit 4.7.3 {depends minecraft @ [>=1.18.2-0]}]
[18:15:19] [main/INFO]: SERVER environment disabled: [fabric-renderer-api-v1, fabric-keybindings-v0, enchdesc, fabric-textures-v0, modmenu, mousetweaks, fabric-screen-api-v1, fabric-renderer-indigo, fabric-blockrenderlayer-v1, sodium, fabric-renderer-registries-v1, fabric-models-v0, fabric-rendering-v0, fabric-key-binding-api-v1, fabric-rendering-v1]
[18:15:19] [main/INFO]: Fix: add [add:bclib 1.3.5 ([[1.3.5,∞)]), add:trinkets 3 ([[3,∞)]), add:terrablender 1.1.0.77 ([[1.1.0.77,∞)]), add:rhino 1801.1.8-build.102 ([[1801.1.8-build.102,∞)]), add:architectury 3.7.22 ([[3.7.22,∞)])], remove [], replace [[fabricloader 0.12.12] -> add:fabricloader 0.13.3 ([[0.13.3,∞)]), [patchouli 1.18.2-66-FABRIC] -> add:patchouli 1 ([(-∞,∞)]), [collective-fabric 4.25] -> add:collective-fabric 3.9 ([[3.9,∞)]), [mambience 5.0.0+1.18.2] -> add:mambience 1 ([(-∞,∞)]), [wthit 4.7.3] -> add:wthit 1 ([(-∞,∞)])]
[18:15:19] [main/ERROR]: Incompatible mod set!
net.fabricmc.loader.impl.FormattedException: net.fabricmc.loader.impl.discovery.ModResolutionException: Mod resolution encountered an incompatible mod set!
A potential solution has been determined:
         - Install bclib, version 1.3.5 or later.
         - Install trinkets, version 3 or later.
         - Install terrablender, version 1.1.0.77 or later.
         - Install rhino, version 1801.1.8-build.102 or later.
         - Install architectury, version 3.7.22 or later.
         - Replace mod 'Fabric Loader' (fabricloader) 0.12.12 (/home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar) with version 0.13.3 or later.
         - Replace mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC (/home/container/mods/Patchouli-1.18.2-66-FABRIC.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
         - Replace mod 'Collective (Fabric)' (collective-fabric) 4.25 (/home/container/mods/collective-fabric-1.18.x-4.25.jar) with version 3.9 or later that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - minecraft 1.18.1
         - Replace mod 'MAmbience' (mambience) 5.0.0+1.18.2 (/home/container/mods/Mambience-5.0.0+1.18.2.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
         - Replace mod 'wthit' (wthit) 4.7.3 (/home/container/mods/wthit-fabric-4.7.3.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
Unmet dependency listing:
         - Mod 'Better End' (betterend) 1.0.3 requires version 1.3.5 or later of bclib, which is missing!
         - Mod 'Better Nether' (betternether) 6.0.11 requires version 1.3.4 or later of bclib, which is missing!
         - Mod 'Botania' (botania) 1.18.1-429-FABRIC requires version 3 or later of trinkets, which is missing!
         - Mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC requires version 0.13 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC requires version 0.47 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'Collective (Fabric)' (collective-fabric) 4.25 requires version 1.18.2 or later of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
         - Mod 'BYG' (byg) 1.3.5.13 requires version 1.1.0.77 or later of terrablender, which is missing!
         - Mod 'End Remastered' (endrem) 5.0.0 requires version 0.13.3 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'KubeJS' (kubejs) 1801.4.3-build.310 requires version 1801.1.8-build.102 or later of rhino, which is missing!
         - Mod 'KubeJS' (kubejs) 1801.4.3-build.310 requires version 3.7.22 or later of architectury, which is missing!
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 0.13.0 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 0.47.0 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 1.18.2 of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
         - Mod 'wthit' (wthit) 4.7.3 requires version 0.13.2 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'wthit' (wthit) 4.7.3 requires version 0.47.7 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'wthit' (wthit) 4.7.3 requires version 1.18.2-0 or later of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
Inactive mods:
         - mod 'Carrier' (carrier) 1.9.1, reason: newer version active
         - mod 'Collective (Fabric)' (collective-fabric) 4.25, reason: to replace
         - mod 'EnchantmentDescriptions' (enchdesc) 9.0.13, reason: wrong environment (client/server only)
         - mod 'Fabric Loader' (fabricloader) 0.12.12, reason: to replace
         - mod 'MAmbience' (mambience) 5.0.0+1.18.2, reason: to replace
         - mod 'Mouse Tweaks' (mousetweaks) 2.22, reason: wrong environment (client/server only)
         - mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC, reason: to replace
         - mod 'Sodium' (sodium) 0.4.0-alpha6+build.14, reason: wrong environment (client/server only)
         - mod 'wthit' (wthit) 4.7.3, reason: to replace
         - mod 'Runtime Resource Pack' (advanced_runtime_resource_pack) 0.2.9, reason: newer version active
         - mod 'Runtime Resource Pack' (advanced_runtime_resource_pack) 0.5.5, reason: newer version active
         - mod 'Cardinal Components API (base)' (cardinal-components-base) 4.0.0, reason: newer version active
         - mod 'Cardinal Components API (base)' (cardinal-components-base) 4.1.3, reason: newer version active
         - mod 'Cardinal Components API (entities)' (cardinal-components-entity) 4.0.0, reason: newer version active
         - mod 'Cardinal Components API (entities)' (cardinal-components-entity) 4.1.3, reason: newer version active
         - mod 'Cloth Config v6' (cloth-config) 6.2.57, reason: same version active
         - mod 'core' (com_electronwill_night-config_core) 3.6.2, reason: newer version active
         - mod 'toml' (com_electronwill_night-config_toml) 3.6.2, reason: newer version active
         - mod 'Fabric API Base' (fabric-api-base) 0.1.3+12a8474cfa, reason: newer version active
         - mod 'Fabric API Base' (fabric-api-base) 0.4.2+d7c144a865, reason: newer version active
         - mod 'Fabric BlockRenderLayer Registration (v1)' (fabric-blockrenderlayer-v1) 1.1.10+3ac43d9565, reason: wrong environment (client/server only)
         - mod 'Fabric Entity Events (v1)' (fabric-entity-events-v1) 1.4.6+d7c144a865, reason: newer version active
         - mod 'Fabric Events Interaction (v0)' (fabric-events-interaction-v0) 0.4.17+d7c144a865, reason: newer version active
         - mod 'Fabric Item Groups (v0)' (fabric-item-groups-v0) 0.3.6+3ac43d9565, reason: newer version active
         - mod 'Fabric Key Binding API (v1)' (fabric-key-binding-api-v1) 1.0.9+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Key Bindings (v0)' (fabric-keybindings-v0) 0.2.7+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Mining Level API (v1)' (fabric-mining-level-api-v1) 1.0.6+d7c144a865, reason: newer version active
         - mod 'Fabric Models (v0)' (fabric-models-v0) 0.3.4+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Models (v0)' (fabric-models-v0) 0.3.5+d7c144a8d2, reason: wrong environment (client/server only)
         - mod 'Fabric Networking API (v1)' (fabric-networking-api-v1) 1.0.19+d7c144a865, reason: newer version active
         - mod 'Fabric Object Builder API (v1)' (fabric-object-builder-api-v1) 1.11.4+d7c144a865, reason: newer version active
         - mod 'Fabric Registry Sync (v0)' (fabric-registry-sync-v0) 0.9.2+ad01bfbd65, reason: newer version active
         - mod 'Fabric Renderer API (v1)' (fabric-renderer-api-v1) 0.4.11+b0b66fc365, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer API (v1)' (fabric-renderer-api-v1) 0.4.12+d882b915d2, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer - Indigo' (fabric-renderer-indigo) 0.4.15+6825030165, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer - Indigo' (fabric-renderer-indigo) 0.4.16+d8c7b9aed2, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer Registries (v1)' (fabric-renderer-registries-v1) 3.2.10+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering Data Attachment (v1)' (fabric-rendering-data-attachment-v1) 0.3.5+d7c144a865, reason: newer version active
         - mod 'Fabric Rendering (v0)' (fabric-rendering-v0) 1.1.12+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering (v1)' (fabric-rendering-v1) 1.10.6+713c266865, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering (v1)' (fabric-rendering-v1) 1.10.6+54e5b2ecd2, reason: wrong environment (client/server only)
         - mod 'Fabric Resource Loader (v0)' (fabric-resource-loader-v0) 0.4.14+713c266865, reason: newer version active
         - mod 'Fabric Screen API (v1)' (fabric-screen-api-v1) 1.0.8+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Textures (v0)' (fabric-textures-v0) 1.0.10+3ac43d9565, reason: wrong environment (client/server only)
         - mod 'Mod Menu' (modmenu) 3.0.1, reason: wrong environment (client/server only)
         - mod 'OmegaConfig' (omega-config) 1.0.8, reason: newer version active
         - mod 'OmegaConfig' (omega-config) 1.1.0, reason: newer version active
        at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:189) ~[fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:142) ~[fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:71) [fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.launch.knot.KnotServer.main(KnotServer.java:23) [fabric-loader-0.12.12.jar:?]
        at jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:?]
        at jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77) ~[?:?]
        at jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:?]
        at java.lang.reflect.Method.invoke(Method.java:568) ~[?:?]
        at net.fabricmc.loader.impl.launch.server.FabricServerLauncher.main(FabricServerLauncher.java:66) [fabric-loader-0.12.12.jar:?]
Caused by: net.fabricmc.loader.impl.discovery.ModResolutionException: Mod resolution encountered an incompatible mod set!
A potential solution has been determined:
         - Install bclib, version 1.3.5 or later.
         - Install trinkets, version 3 or later.
         - Install terrablender, version 1.1.0.77 or later.
         - Install rhino, version 1801.1.8-build.102 or later.
         - Install architectury, version 3.7.22 or later.
         - Replace mod 'Fabric Loader' (fabricloader) 0.12.12 (/home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar) with version 0.13.3 or later.
         - Replace mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC (/home/container/mods/Patchouli-1.18.2-66-FABRIC.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
         - Replace mod 'Collective (Fabric)' (collective-fabric) 4.25 (/home/container/mods/collective-fabric-1.18.x-4.25.jar) with version 3.9 or later that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - minecraft 1.18.1
         - Replace mod 'MAmbience' (mambience) 5.0.0+1.18.2 (/home/container/mods/Mambience-5.0.0+1.18.2.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
         - Replace mod 'wthit' (wthit) 4.7.3 (/home/container/mods/wthit-fabric-4.7.3.jar) with any version that is compatible with:
                 - fabricloader, version 0.13.3 or later
                 - fabric 0.46.4+1.18
                 - minecraft 1.18.1
Unmet dependency listing:
         - Mod 'Better End' (betterend) 1.0.3 requires version 1.3.5 or later of bclib, which is missing!
         - Mod 'Better Nether' (betternether) 6.0.11 requires version 1.3.4 or later of bclib, which is missing!
         - Mod 'Botania' (botania) 1.18.1-429-FABRIC requires version 3 or later of trinkets, which is missing!
         - Mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC requires version 0.13 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC requires version 0.47 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'Collective (Fabric)' (collective-fabric) 4.25 requires version 1.18.2 or later of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
         - Mod 'BYG' (byg) 1.3.5.13 requires version 1.1.0.77 or later of terrablender, which is missing!
         - Mod 'End Remastered' (endrem) 5.0.0 requires version 0.13.3 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'KubeJS' (kubejs) 1801.4.3-build.310 requires version 1801.1.8-build.102 or later of rhino, which is missing!
         - Mod 'KubeJS' (kubejs) 1801.4.3-build.310 requires version 3.7.22 or later of architectury, which is missing!
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 0.13.0 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 0.47.0 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'MAmbience' (mambience) 5.0.0+1.18.2 requires version 1.18.2 of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
         - Mod 'wthit' (wthit) 4.7.3 requires version 0.13.2 or later of mod 'Fabric Loader' (fabricloader), but only the wrong version is present: 0.12.12!
                 - Mod 'Fabric Loader' (fabricloader) 0.12.12 is being loaded from /home/container/libraries/net/fabricmc/fabric-loader/0.12.12/fabric-loader-0.12.12.jar
         - Mod 'wthit' (wthit) 4.7.3 requires version 0.47.7 or later of mod 'Fabric API' (fabric), but only the wrong version is present: 0.46.4+1.18!
                 - Mod 'Fabric API' (fabric) 0.46.4+1.18 is being loaded from /home/container/mods/fabric-api-0.46.4+1.18.jar
         - Mod 'wthit' (wthit) 4.7.3 requires version 1.18.2-0 or later of 'Minecraft' (minecraft), but only the wrong version is present: 1.18.1!
                 - 'Minecraft' (minecraft) 1.18.1 is an environment reference and usually requires installation or launcher changes to adjust
Inactive mods:
         - mod 'Carrier' (carrier) 1.9.1, reason: newer version active
         - mod 'Collective (Fabric)' (collective-fabric) 4.25, reason: to replace
         - mod 'EnchantmentDescriptions' (enchdesc) 9.0.13, reason: wrong environment (client/server only)
         - mod 'Fabric Loader' (fabricloader) 0.12.12, reason: to replace
         - mod 'MAmbience' (mambience) 5.0.0+1.18.2, reason: to replace
         - mod 'Mouse Tweaks' (mousetweaks) 2.22, reason: wrong environment (client/server only)
         - mod 'Patchouli' (patchouli) 1.18.2-66-FABRIC, reason: to replace
         - mod 'Sodium' (sodium) 0.4.0-alpha6+build.14, reason: wrong environment (client/server only)
         - mod 'wthit' (wthit) 4.7.3, reason: to replace
         - mod 'Runtime Resource Pack' (advanced_runtime_resource_pack) 0.2.9, reason: newer version active
         - mod 'Runtime Resource Pack' (advanced_runtime_resource_pack) 0.5.5, reason: newer version active
         - mod 'Cardinal Components API (base)' (cardinal-components-base) 4.0.0, reason: newer version active
         - mod 'Cardinal Components API (base)' (cardinal-components-base) 4.1.3, reason: newer version active
         - mod 'Cardinal Components API (entities)' (cardinal-components-entity) 4.0.0, reason: newer version active
         - mod 'Cardinal Components API (entities)' (cardinal-components-entity) 4.1.3, reason: newer version active
         - mod 'Cloth Config v6' (cloth-config) 6.2.57, reason: same version active
         - mod 'core' (com_electronwill_night-config_core) 3.6.2, reason: newer version active
         - mod 'toml' (com_electronwill_night-config_toml) 3.6.2, reason: newer version active
         - mod 'Fabric API Base' (fabric-api-base) 0.1.3+12a8474cfa, reason: newer version active
         - mod 'Fabric API Base' (fabric-api-base) 0.4.2+d7c144a865, reason: newer version active
         - mod 'Fabric BlockRenderLayer Registration (v1)' (fabric-blockrenderlayer-v1) 1.1.10+3ac43d9565, reason: wrong environment (client/server only)
         - mod 'Fabric Entity Events (v1)' (fabric-entity-events-v1) 1.4.6+d7c144a865, reason: newer version active
         - mod 'Fabric Events Interaction (v0)' (fabric-events-interaction-v0) 0.4.17+d7c144a865, reason: newer version active
         - mod 'Fabric Item Groups (v0)' (fabric-item-groups-v0) 0.3.6+3ac43d9565, reason: newer version active
         - mod 'Fabric Key Binding API (v1)' (fabric-key-binding-api-v1) 1.0.9+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Key Bindings (v0)' (fabric-keybindings-v0) 0.2.7+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Mining Level API (v1)' (fabric-mining-level-api-v1) 1.0.6+d7c144a865, reason: newer version active
         - mod 'Fabric Models (v0)' (fabric-models-v0) 0.3.4+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Models (v0)' (fabric-models-v0) 0.3.5+d7c144a8d2, reason: wrong environment (client/server only)
         - mod 'Fabric Networking API (v1)' (fabric-networking-api-v1) 1.0.19+d7c144a865, reason: newer version active
         - mod 'Fabric Object Builder API (v1)' (fabric-object-builder-api-v1) 1.11.4+d7c144a865, reason: newer version active
         - mod 'Fabric Registry Sync (v0)' (fabric-registry-sync-v0) 0.9.2+ad01bfbd65, reason: newer version active
         - mod 'Fabric Renderer API (v1)' (fabric-renderer-api-v1) 0.4.11+b0b66fc365, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer API (v1)' (fabric-renderer-api-v1) 0.4.12+d882b915d2, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer - Indigo' (fabric-renderer-indigo) 0.4.15+6825030165, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer - Indigo' (fabric-renderer-indigo) 0.4.16+d8c7b9aed2, reason: wrong environment (client/server only)
         - mod 'Fabric Renderer Registries (v1)' (fabric-renderer-registries-v1) 3.2.10+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering Data Attachment (v1)' (fabric-rendering-data-attachment-v1) 0.3.5+d7c144a865, reason: newer version active
         - mod 'Fabric Rendering (v0)' (fabric-rendering-v0) 1.1.12+b4f4f6cd65, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering (v1)' (fabric-rendering-v1) 1.10.6+713c266865, reason: wrong environment (client/server only)
         - mod 'Fabric Rendering (v1)' (fabric-rendering-v1) 1.10.6+54e5b2ecd2, reason: wrong environment (client/server only)
         - mod 'Fabric Resource Loader (v0)' (fabric-resource-loader-v0) 0.4.14+713c266865, reason: newer version active
         - mod 'Fabric Screen API (v1)' (fabric-screen-api-v1) 1.0.8+d7c144a865, reason: wrong environment (client/server only)
         - mod 'Fabric Textures (v0)' (fabric-textures-v0) 1.0.10+3ac43d9565, reason: wrong environment (client/server only)
         - mod 'Mod Menu' (modmenu) 3.0.1, reason: wrong environment (client/server only)
         - mod 'OmegaConfig' (omega-config) 1.0.8, reason: newer version active
         - mod 'OmegaConfig' (omega-config) 1.1.0, reason: newer version active
        at net.fabricmc.loader.impl.discovery.ModResolver.findCompatibleSet(ModResolver.java:159) ~[fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.discovery.ModResolver.resolve(ModResolver.java:45) ~[fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.FabricLoaderImpl.setup(FabricLoaderImpl.java:224) ~[fabric-loader-0.12.12.jar:?]
        at net.fabricmc.loader.impl.FabricLoaderImpl.load(FabricLoaderImpl.java:187) ~[fabric-loader-0.12.12.jar:?]
        ... 8 more
[email protected]~ Server marked as offline...
[Falix Daemon]: ---------- Detected server process in a crashed state! ----------
[Falix Daemon]: Exit code: 1
[Falix Daemon]: Out of memory: false
[Falix Daemon]: Aborting automatic restart, last crash occurred less than 60 seconds ago.
-
merci bcp et passer une bonne journée
 
Dernière édition par un modérateur:

capitainwait

Nouveau
24 Mai 2021
7
0
1
26
ok merci bcp robin j'ai mis a jour tout les mods qu'il ma demander mais sa marchait tjr pas dcp il ma dit install fabric derniere version dcp j'bai installer et mis tous les mods mais sa me dit sa dans l'invite et ce n'est pas écris comme hier ,je te laisse regarder si tu le veut bien
-
Starting Fabric Server
===============================
Starting fabric-1.18.1.jar
===============================
openjdk version "17.0.1" 2021-10-19
OpenJDK Runtime Environment Temurin-17.0.1+12 (build 17.0.1+12)
OpenJDK 64-Bit Server VM Temurin-17.0.1+12 (build 17.0.1+12, mixed mode, sharing)
Starting net.fabricmc.loader.impl.game.minecraft.BundlerClassPathCapture
[05:24:29] [INFO] [FabricLoader/GameProvider]: Loading Minecraft 1.18.1 with Fabric Loader 0.13.3
[05:24:30] [main/INFO]: Loading Minecraft 1.18.1 with Fabric Loader 0.13.3
[05:24:31] [ForkJoinPool-1-worker-2/WARN]: The mod "libcd" contains invalid entries in its mod json:
- Unsupported root entry "licence" at line 9 column 12
[05:24:31] [main/INFO]: Loading 131 mods:
- adorn 3.3.1+1.18.1
- advanced_runtime_resource_pack 0.5.7 via secretrooms
- advancednetherite 1.4.1-1.18.2
- architectury 3.7.38
- balm-fabric 3.0.0+0
- bclib 1.3.5
- bedspreads 1.5.0-1.18
- betterend 1.0.3
- betternether 6.0.11
- bitsandchisels 2.6.5
- blockus 2.3.10+1.18.1
- botania 1.18.1-429-FABRIC
- bottleyourxp-fabric 1.6
- byg 1.3.5.13
- cardboard 50
- cardinal-components-base 4.1.4 via comforts
- cardinal-components-entity 4.1.4 via comforts
- carrier 1.10.0
- cloth-basic-math 0.6.0 via cloth-config
- cloth-config 6.2.57
- collective-fabric 3.14
- com_electronwill_night-config_core 3.6.4 via terrablender
- com_electronwill_night-config_toml 3.6.4 via terrablender
- com_eliotlash_mclib_mclib 18 via geckolib3
- com_eliotlash_molang_molang 18 via geckolib3
- com_github_isaiahpatton_specialsource master-SNAPSHOT via cardboard
- com_typesafe_config 1.4.1 via confabricate
- comforts 1.1.2-1.18.2
- confabricate 2.2.0-SNAPSHOT+4.1.1 via croptopia
- croptopia 1.8.2
- endrem 5.0.0
- fabric 0.46.4+1.18
- fabric-api-base 0.4.3+d7c144a8d2 via bitsandchisels
- fabric-api-lookup-api-v1 1.5.3+d7c144a865 via fabric
- fabric-biome-api-v1 6.0.2+d7c144a865 via fabric
- fabric-command-api-v1 1.1.7+d7c144a865 via fabric
- fabric-commands-v0 0.2.6+b4f4f6cd65 via fabric
- fabric-containers-v0 0.1.19+d7c144a865 via fabric
- fabric-content-registries-v0 0.4.8+d7c144a865 via fabric
- fabric-crash-report-info-v1 0.1.9+3ac43d9565 via fabric
- fabric-dimensions-v1 2.1.10+a1d9bbf565 via fabric
- fabric-entity-events-v1 1.4.7+d7c144a8d2 via bitsandchisels
- fabric-events-interaction-v0 0.4.18+d7c144a8d2 via bitsandchisels
- fabric-events-lifecycle-v0 0.2.9+d7c144a865 via fabric
- fabric-game-rule-api-v1 1.0.11+d7c144a865 via fabric
- fabric-item-api-v1 1.3.1+691a79b565 via fabric
- fabric-item-groups-v0 0.3.8+3ac43d95d2 via bitsandchisels
- fabric-language-kotlin 1.7.1+kotlin.1.6.10
- fabric-lifecycle-events-v1 1.4.13+713c266865 via fabric
- fabric-loot-tables-v1 1.0.9+d7c144a865 via fabric
- fabric-mining-level-api-v1 2.0.2+d1027f7dd2 via bitsandchisels
- fabric-mining-levels-v0 0.1.11+b4f4f6cd65 via fabric
- fabric-networking-api-v1 1.0.20+d882b915d2 via bitsandchisels
- fabric-networking-v0 0.3.6+b4f4f6cd65 via fabric
- fabric-object-builder-api-v1 2.0.1+d882b915d2 via bitsandchisels
- fabric-object-builders-v0 0.7.12+d7c144a865 via fabric
- fabric-particles-v1 0.2.10+526dc1ac65 via fabric
- fabric-permissions-api-v0 0.1-SNAPSHOT via spark
- fabric-registry-sync-v0 0.9.5+55dca1a4d2 via bitsandchisels
- fabric-rendering-data-attachment-v1 0.3.6+d7c144a8d2 via bitsandchisels
- fabric-rendering-fluids-v1 0.1.19+3ac43d9565 via fabric
- fabric-resource-conditions-api-v1 1.0.2+d7c144a865 via fabric
- fabric-resource-loader-v0 0.4.16+55dca1a4d2 via bitsandchisels
- fabric-screen-handler-api-v1 1.1.12+d7c144a865 via fabric
- fabric-structure-api-v1 2.1.3+d7c144a865 via fabric
- fabric-tag-extensions-v0 1.2.8+d7c144a865 via fabric
- fabric-tool-attribute-api-v1 1.3.8+fb3b57b465 via fabric
- fabric-transfer-api-v1 1.5.9+d7c144a865 via fabric
- fabricloader 0.13.3
- farmersdelight 1.18.1-0.2.0
- fiber 0.23.0-2 via patchouli
- forgeconfigapiport 3.1.1
- geckolib3 3.0.35
- goblintraders 1.5
- guardvillagers 1.18.2-1.0.9
- icommon 1.18
- io_leangen_geantyref_geantyref 1.3.11 via confabricate
- ironfurnaces 3.0.0
- java 17
- kubejs 1801.4.3-build.310
- libcd 3.0.3+1.16.3 via vanilla-hammers
- lithium 0.7.7
- magna 1.7.0-1.18-pre1 via vanillaexcavators
- mambience 4.0.3+1.18.1
- maybe-data 1.0.1-1.17 via vanilla-hammers
- midnightlib 0.3.1 via rocks
- minecraft 1.18.1
- mostructures 1.3.0-pre1+1.18
- mythic-mounts 1.18-5.0
- omega-config 1.2.3-1.18.1 via vanillaexcavators
- org_jetbrains_kotlin_kotlin-reflect 1.6.10 via fabric-language-kotlin
- org_jetbrains_kotlin_kotlin-stdlib 1.6.10 via fabric-language-kotlin
- org_jetbrains_kotlin_kotlin-stdlib-jdk7 1.6.10 via fabric-language-kotlin
- org_jetbrains_kotlin_kotlin-stdlib-jdk8 1.6.10 via fabric-language-kotlin
- org_jetbrains_kotlinx_kotlinx-coroutines-core-jvm 1.5.2 via fabric-language-kotlin
- org_jetbrains_kotlinx_kotlinx-coroutines-jdk8 1.5.2 via fabric-language-kotlin
- org_jetbrains_kotlinx_kotlinx-serialization-cbor-jvm 1.3.1 via fabric-language-kotlin
- org_jetbrains_kotlinx_kotlinx-serialization-core-jvm 1.3.1 via fabric-language-kotlin
- org_jetbrains_kotlinx_kotlinx-serialization-json-jvm 1.3.1 via fabric-language-kotlin
- org_spongepowered_configurate-core 4.1.1 via confabricate
- org_spongepowered_configurate-extra-dfu4 4.1.1 via confabricate
- org_spongepowered_configurate-gson 4.1.1 via confabricate
- org_spongepowered_configurate-hocon 4.1.1 via confabricate
- patchouli 1.18.1-65-FABRIC
- phosphor 0.8.1
- puzzleslib 3.2.1
- reach-entity-attributes 2.1.1 via botania
- replantingcrops-fabric 2.5
- rhino 1801.1.8-build.102
- rocks 1.5.2
- roughlyenoughitems 7.3.443
- seasons 1.3-BETA+1.18
- secretrooms 1.3.1+1.18.2
- spark 1.8.6
- stacc 1.2.3 via bitsandchisels
- static-content 1.0.2-1.16.2 via vanilla-hammers
- staticdata 1.1.2 via static-content
- step-height-entity-attribute 1.0.0 via botania
- team_reborn_energy 2.0.0-beta1 via ironfurnaces
- terrablender 1.1.0.77
- terraform-wood-api-v1 2.0.2 via blockus
- thonkutil-base 1.5.1+31ad4eb1c8 via goblintraders
- thonkutil-capes-v1 1.2.2+befce073c8 via goblintraders
- thonkutil-potions-v0 1.3.1+befce073c8 via goblintraders
- thonkutil-trades-v1 1.1.8+d77526a2c8 via goblintraders
- tinyskeletons 3.1.0
- trinkets 3.2.1
- vanilla-hammers 3.2.0-1.18.1
- vanillaexcavators 1.1.0
- waystones 2.4.1
- wthit 4.4.1
[05:24:31] [main/WARN]: Mod byg (1.3.5.13) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.
[05:24:31] [main/WARN]: Mod com_github_isaiahpatton_specialsource (master-SNAPSHOT) does not respect SemVer - comparison support is limited.
[05:24:31] [main/WARN]: Mod terrablender (1.1.0.77) uses more dot-separated version components than SemVer allows; support for this is currently not guaranteed.
[05:24:31] [main/INFO]: SpongePowered MIXIN Subsystem Version=0.8.5 Source=file:/home/container/libraries/net/fabricmc/sponge-mixin/0.11.2+mixin.0.8.5/sponge-mixin-0.11.2+mixin.0.8.5.jar Service=Knot/Fabric Env=SERVER
[05:24:32] [main/INFO]: Compatibility level set to JAVA_16
[05:24:32] [main/INFO]: Compatibility level set to JAVA_17
[05:24:32] [main/INFO]: Loading Libraries...
[05:24:32] [main/INFO]: Debug: Loading library paper-api-1.17-dev.jar
[05:24:32] [main/INFO]: Debug: Loading library sqlite-jdbc-3.21.0.1.jar
[05:24:32] [main/INFO]: Debug: Loading library mysql-connector-java-5.1.46.jar
[05:24:32] [main/INFO]: Debug: Loading library commons-lang-2.6.jar
[05:24:32] [main/INFO]: Debug: Loading library commons-collections4-4.4.jar
[05:24:32] [main/INFO]: Debug: Loading library commons-collections-3.2.1.jar
[05:24:32] [main/INFO]: Loaded configuration file for Lithium: 88 options available, 0 override(s) found
[05:24:32] [main/WARN]: Reference map 'rhino-fabric-refmap.json' for rhino.mixins.json could not be read. If this is a development environment you can ignore this message
[05:24:32] [main/WARN]: Error loading class: net/minecraft/class_6861 (java.lang.ClassNotFoundException: net/minecraft/class_6861)
[05:24:32] [main/WARN]: @Mixin target net.minecraft.class_6861 was not found arrp.mixins.json:LifecycledResourceManagerImplMixin
[05:24:33] [main/INFO]: Architectury Mod detected! Disabling async chat from NetworkHandler.
[05:24:33] [main/INFO]: Architectury Mod detected! Using alternative async chat from PlayerManager
[05:24:34] [main/ERROR]: Mixin prepare for mod fabric-registry-sync-v0 failed preparing MixinDynamicRegistryManager in fabric-registry-sync-v0.mixins.json: org.spongepowered.asm.mixin.transformer.throwables.InvalidMixinException @Mixin target type mismatch: net.minecraft.class_5455 is not an interface in org.[email protected]7a4d582c
org.spongepowered.asm.mixin.transformer.throwables.InvalidMixinException: @Mixin target type mismatch: net.minecraft.class_5455 is not an interface in org.[email protected]7a4d582c
at org.spongepowered.asm.mixin.transformer.MixinInfo$SubType.validateTarget(MixinInfo.java:553) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.getTargetClass(MixinInfo.java:1027) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.readTargetClasses(MixinInfo.java:1008) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.parseTargets(MixinInfo.java:896) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinConfig.prepareMixins(MixinConfig.java:869) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinConfig.prepare(MixinConfig.java:777) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.prepareConfigs(MixinProcessor.java:540) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.select(MixinProcessor.java:462) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.checkSelect(MixinProcessor.java:438) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:290) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClass(MixinTransformer.java:234) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClassBytes(MixinTransformer.java:202) [sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:247) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.tryLoadClass(KnotClassDelegate.java:150) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:155) [fabric-loader-0.13.3.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:520) [?:?]
at java.lang.Class.forName0(Native Method) ~[?:?]
at java.lang.Class.forName(Class.java:467) [?:?]
at net.fabricmc.loader.impl.util.DefaultLanguageAdapter.create(DefaultLanguageAdapter.java:50) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointStorage$NewEntry.getOrCreate(EntrypointStorage.java:117) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointContainerImpl.getEntrypoint(EntrypointContainerImpl.java:53) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:47) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:71) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotServer.main(KnotServer.java:23) [fabric-loader-0.13.3.jar:?]
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:?]
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77) ~[?:?]
at jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:?]
at java.lang.reflect.Method.invoke(Method.java:568) ~[?:?]
at net.fabricmc.loader.impl.launch.server.FabricServerLauncher.main(FabricServerLauncher.java:66) [fabric-loader-0.13.3.jar:?]
[05:24:34] [main/ERROR]: A mod crashed on startup!
net.fabricmc.loader.impl.FormattedException: java.lang.RuntimeException: Could not execute entrypoint stage 'preLaunch' due to errors, provided by 'advanced_runtime_resource_pack'!
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:159) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:71) [fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotServer.main(KnotServer.java:23) [fabric-loader-0.13.3.jar:?]
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:?]
at jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77) ~[?:?]
at jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43) ~[?:?]
at java.lang.reflect.Method.invoke(Method.java:568) ~[?:?]
at net.fabricmc.loader.impl.launch.server.FabricServerLauncher.main(FabricServerLauncher.java:66) [fabric-loader-0.13.3.jar:?]
Caused by: java.lang.RuntimeException: Could not execute entrypoint stage 'preLaunch' due to errors, provided by 'advanced_runtime_resource_pack'!
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.lambda$invoke0$0(EntrypointUtils.java:51) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.util.ExceptionUtil.gatherExceptions(ExceptionUtil.java:33) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:49) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) ~[fabric-loader-0.13.3.jar:?]
... 7 more
Caused by: net.fabricmc.loader.api.EntrypointException: Exception while loading entries for entrypoint 'preLaunch' provided by 'advanced_runtime_resource_pack'
at net.fabricmc.loader.impl.entrypoint.EntrypointContainerImpl.getEntrypoint(EntrypointContainerImpl.java:56) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:47) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) ~[fabric-loader-0.13.3.jar:?]
... 7 more
Caused by: java.lang.RuntimeException: Mixin transformation of net.devtech.arrp.ARRP failed
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:252) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.tryLoadClass(KnotClassDelegate.java:150) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:155) ~[fabric-loader-0.13.3.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:520) ~[?:?]
at java.lang.Class.forName0(Native Method) ~[?:?]
at java.lang.Class.forName(Class.java:467) ~[?:?]
at net.fabricmc.loader.impl.util.DefaultLanguageAdapter.create(DefaultLanguageAdapter.java:50) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointStorage$NewEntry.getOrCreate(EntrypointStorage.java:117) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointContainerImpl.getEntrypoint(EntrypointContainerImpl.java:53) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:47) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) ~[fabric-loader-0.13.3.jar:?]
... 7 more
Caused by: org.spongepowered.asm.mixin.throwables.MixinApplyError: Mixin [fabric-registry-sync-v0.mixins.json:MixinDynamicRegistryManager] from phase [DEFAULT] in config [fabric-registry-sync-v0.mixins.json] from mod [fabric-registry-sync-v0] FAILED during PREPARE
at org.spongepowered.asm.mixin.transformer.MixinProcessor.handleMixinError(MixinProcessor.java:638) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.handleMixinPrepareError(MixinProcessor.java:585) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.prepareConfigs(MixinProcessor.java:543) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.select(MixinProcessor.java:462) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.checkSelect(MixinProcessor.java:438) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:290) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClass(MixinTransformer.java:234) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClassBytes(MixinTransformer.java:202) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:247) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.tryLoadClass(KnotClassDelegate.java:150) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:155) ~[fabric-loader-0.13.3.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:520) ~[?:?]
at java.lang.Class.forName0(Native Method) ~[?:?]
at java.lang.Class.forName(Class.java:467) ~[?:?]
at net.fabricmc.loader.impl.util.DefaultLanguageAdapter.create(DefaultLanguageAdapter.java:50) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointStorage$NewEntry.getOrCreate(EntrypointStorage.java:117) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointContainerImpl.getEntrypoint(EntrypointContainerImpl.java:53) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:47) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) ~[fabric-loader-0.13.3.jar:?]
... 7 more
Caused by: org.spongepowered.asm.mixin.transformer.throwables.InvalidMixinException: @Mixin target type mismatch: net.minecraft.class_5455 is not an interface in org.[email protected]7a4d582c
at org.spongepowered.asm.mixin.transformer.MixinInfo$SubType.validateTarget(MixinInfo.java:553) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.getTargetClass(MixinInfo.java:1027) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.readTargetClasses(MixinInfo.java:1008) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinInfo.parseTargets(MixinInfo.java:896) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinConfig.prepareMixins(MixinConfig.java:869) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinConfig.prepare(MixinConfig.java:777) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.prepareConfigs(MixinProcessor.java:540) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.select(MixinProcessor.java:462) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.checkSelect(MixinProcessor.java:438) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinProcessor.applyMixins(MixinProcessor.java:290) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClass(MixinTransformer.java:234) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at org.spongepowered.asm.mixin.transformer.MixinTransformer.transformClassBytes(MixinTransformer.java:202) ~[sponge-mixin-0.11.2+mixin.0.8.5.jar:0.11.2+mixin.0.8.5]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.getPostMixinClassByteArray(KnotClassDelegate.java:247) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassDelegate.tryLoadClass(KnotClassDelegate.java:150) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.KnotClassLoader.loadClass(KnotClassLoader.java:155) ~[fabric-loader-0.13.3.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:520) ~[?:?]
at java.lang.Class.forName0(Native Method) ~[?:?]
at java.lang.Class.forName(Class.java:467) ~[?:?]
at net.fabricmc.loader.impl.util.DefaultLanguageAdapter.create(DefaultLanguageAdapter.java:50) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointStorage$NewEntry.getOrCreate(EntrypointStorage.java:117) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointContainerImpl.getEntrypoint(EntrypointContainerImpl.java:53) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke0(EntrypointUtils.java:47) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.entrypoint.EntrypointUtils.invoke(EntrypointUtils.java:35) ~[fabric-loader-0.13.3.jar:?]
at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:157) ~[fabric-loader-0.13.3.jar:?]
... 7 more
[email protected]~ Server marked as offline...
[Falix Daemon]: ---------- Detected server process in a crashed state! ----------
[Falix Daemon]: Exit code: 1
[Falix Daemon]: Out of memory: false
[Falix Daemon]: Aborting automatic restart, last crash occurred less than 60 seconds ago.
 

Oriax

Deadpool's Skills
22 Janvier 2018
142
3
6
125
19
Alsace, France
discord.gg
je crois que c'est sa mais je ne comprend pas bien le problème
HELLO !

Le problème c'est clairement le mod "libcd".
Si tu le supprime temporairement de ta liste de mod et que tu essai de lancer le serveur ca donne quoi ?

Sinon, ce qu'il faudrait essayer vraiment en dernier recours, c'est d'enlever les mods un par un jusqu'à trouver qu'est ce qui créer tout ce bazar.

Cordialement,
ORIAX
 

capitainwait

Nouveau
24 Mai 2021
7
0
1
26
ok merci bcp je vais clôre la discussions merci bcp maitenant j'bai reussi a résoudre le probleme mais maintenant le probleme c'best que le mod ''CardBoard'' ne veut pas fonctionner avec mon serveur et crash des que je le mets dans le dossier mods bref je vais ouvrir une nouvel discussions pour pas deranger les gens a résoudre le problènme