Mod Plugin >> Fatal error Cauldron 1.7.10

TitiLaPierre

I ♥ skript !
21 Novembre 2018
17
0
14
France
Salut, j'ai un problème avec mon serveur Minecraft 1.7.10 sous Cauldron :
Lien vers un pastebin des logs lors du démarrage :
https://pastebin.com/w08FQz94
Le serveur se ferme une fois l'erreur mit dans les logs

Autres informations par rapport au serveur :
Mods :
- BlockLings-Mod
- Chisel
- Custom-NPCs-Mod
- Iron Chest Mod
- MyCommandMods
- WorldEdit-Forge
Plugins :
Aucun

Merci d'avance !
 

Furius_secret

Nouveau
4 Juillet 2019
10
0
2
15
Salut, j'ai un problème avec mon serveur Minecraft 1.7.10 sous Cauldron :
Lien vers un pastebin des logs lors du démarrage :
https://pastebin.com/w08FQz94
Le serveur se ferme une fois l'erreur mit dans les logs

Autres informations par rapport au serveur :
Mods :
- BlockLings-Mod
- Chisel
- Custom-NPCs-Mod
- Iron Chest Mod
- MyCommandMods
- WorldEdit-Forge
Plugins :
Aucun

Merci d'avance !

Bonjour,
Tous d'abords je ne sais pas de où pourrais venir l'erreur.
Je suis moi propriétaire d'un serveur et je n'ai jamais eu ce type de problème...
Enfin si seulement depuis qu'un développeur skript à eu le FTP mais bon pas grâve
Bonne chance
Cordialement
Furius_secret, membre et Petit développeur du serveur Hyberion/célesteria
 
Dernière édition:

ShE3py

Développeur en autodidacte
26 Septembre 2015
1 431
221
187
17
Mìlhüsa
Bonjour,

MyCommands est un plugin (et non un mod comme tu le dit) et il n'est pas compatible avec ton serveur.
Essaye de voir si tu peux pas mettre à jour Cauldron.

Cordialement,
ShE3py.
 

Furius_secret

Nouveau
4 Juillet 2019
10
0
2
15
Bonjour,

MyCommands est un plugin (et non un mod comme tu le dit) et il n'est pas compatible avec ton serveur.
Essaye de voir si tu peux pas mettre à jour Cauldron.

Cordialement,
ShE3py.
Mycommands peut aussi être en version mod car sur le serveur nous ne pouvions pas mettre le plugins mycommands 1.7.10 qui ne fonctionnait pas bien avec le serveur.
C'est pour cela que je l'ai mit en version mod
 

ShE3py

Développeur en autodidacte
26 Septembre 2015
1 431
221
187
17
Mìlhüsa
Effectivement, mais le crash se passe au niveau de l'API Bukkit alors mettre à jour KCauldron me semble la meilleure solution.
 

TitiLaPierre

I ♥ skript !
21 Novembre 2018
17
0
14
France
Salut @ShE3py, le fichier est bien un mod. En tout cas, après avoir modifié la version de cauldron et changé de mod à plugin MyCommand, tout fonctionne bien. Le fichier MyCommand-Mod devait être mit dans le .minecraft sur le client pour jouer au serveur.