Forge 1.14.4

Discussion dans 'Support Minecraft' créé par Le_Big_Mac YT, 11 Août 2019.

Statut de la discussion:
N'est pas ouverte pour d'autres réponses.
  1. Le_Big_Mac YT

    Le_Big_Mac YT Nouveau

    Inscrit:
    11 Août 2019
    Messages:
    3
    J'aime reçus:
    0
    Salut, j'aimerai installer Forge 1.14.4 pour utiliser WorldEdit. Cependant quand je suis le tuto de ce site ou que je vais sur le site off. de forge à chaque fois que j'installe le fichier donné, c'est un fichier jar qui le rends inéxécutable. Je cherche depuis ce matin comment faire mais rien qui m'a avancé. Pourriez-vous m'aidez à télécharger Forge 1.14.4, svp ? Si vous voulez me mp Discord : Le_Big_Mac#5782
     
  2. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    978
    J'aime reçus:
    163
    Bonsoir,

    Comment ça, inexécutable ?
    Tu ne peux pas ouvrir le fichier car son icône est une page blanche et qu'il te demande avec quoi veux-tu l'ouvrir ?

    Cordialement,
    ShE3py.
     
  3. Le_Big_Mac YT

    Le_Big_Mac YT Nouveau

    Inscrit:
    11 Août 2019
    Messages:
    3
    J'aime reçus:
    0
    Le problème est réglé, merci d'avoir essayer de m'aider mais maintenant j'ai un autre problème...
    Je téléchargé des mods 1.14.4 mais quand je lance le jeu, il me dit ce mod marche qu'avec une ancienne version de forge, alors que c'est bien des mods 1.14.4 et que j'ai bien forge 1.14.4 ...
     
  4. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    978
    J'aime reçus:
    163
    Le message exact qu'il t'indique, s'il te plaît.
    Et pour info Forge a aussi une version en plus de celle du jeu cible, comme tout logiciel.
     
  5. Le_Big_Mac YT

    Le_Big_Mac YT Nouveau

    Inscrit:
    11 Août 2019
    Messages:
    3
    J'aime reçus:
    0
  6. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    978
    J'aime reçus:
    163
    Tu as WorldEdit pour Forge 1.12.
     
    robin4002 apprécie ceci.
  7. Mad-max602

    Mad-max602 Nouveau

    Inscrit:
    25 Août 2019
    Messages:
    6
    J'aime reçus:
    0
    Bonjour j'ai actuellement un problème lors de l'installation du launcher de forge 1.14.4 après l'avoir lancer un message d'erreur s'affiche. J'aimerais beaucoup avoir de l'aide de votre part, merci d'avance.
    upload_2019-8-25_21-1-33.png
     

    Fichiers attachés:

  8. ShE3py

    ShE3py Développeur en autodidacte

    Inscrit:
    26 Septembre 2015
    Messages:
    978
    J'aime reçus:
    163
    Bonsoir,

    Merci de créer un nouveau sujet ici au lieu poster dans ancienne discussion.

    Cordialement,
    ShE3py.
     
  9. Mad-max602

    Mad-max602 Nouveau

    Inscrit:
    25 Août 2019
    Messages:
    6
    J'aime reçus:
    0
    désolé je débarque sur le forum je m'y met tout de suite
     
Statut de la discussion:
N'est pas ouverte pour d'autres réponses.

Partager cette page