Résolu Help ! Bug Graphique : Bloc à bord Transparent.

SlyGames

The Spontaneous Fox
28 Janvier 2017
5
2
4
22
Salut tout le monde ^^ !

Donc voila, j'ai décidé de revenir jouer à MC mais quand je rejoins un monde, un serveur, certains blocs ont des bords transparent, qu'importe si je m'éloigne ou si je suis près, ils sont la, ils sont partout O.O. Sinon je n'ai aucun Freeze/Bug (à par celui-ci).

2017-12-28_19.04.31.png Bords sur l'eau ( rapproché ) / 2017-12-28_18.56.34.png Bords des blocs sur la montage ( Même de loin )

A savoir : ( Il faut vraiment bien regarder, car sur les images ce n'est pas trop important mais sur le jeu ça varie et peut être sur toute la map parfois :/ )

Ce qu'il faut savoir :
- Aucun Pack de texture
- Aucun Mod
- Aucun Shader

Ce que j'ai tenté :
- Réinstaller le jeu ( Effacé Fichier etc )
- Voir si avec un pack de texture si quelque chose change ( Meme constat )
- Vérifié Option Graphique et essayé diffèrentes options ( Meme constat )

Donc voila, j’espère que vous serez m'aidé ^^.

Merci
 

SlyGames

The Spontaneous Fox
28 Janvier 2017
5
2
4
22
Ok un grand Merci :D !
Juste une question, çela ne va pas me gêner graphiquement ou quelque chose dans le genre ? ^^ " Je mettrais en Résolu après ;) "
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 936
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Non cela ne gène pas graphiquement, par contre tu perds légèrement en fps.
Le mipmap est une technique qui permet d'appliquer une texture de qualité adapté à la distance, plus le bloc est loin moins la texture sera de qualité (car ça ne sert à rien de mettre une texture complète sur un bloc lointain comme on ne le voit pas en détails) ce qui permet donc de baisser la charge du gpu.
C'est aussi pour ça que le problème n'est visible que sur les blocs les plus éloigné, les blocs proches ne sont pas concerné par le mipmap.

Avec l'option désactivée tous les blocs ont la texture de qualité maximal, c'est donc plus lourd graphiquement mais ça évite ce bug visuel sur les gpu gérant mal cette fonctionnalité.
 

Magnétar

Aventurier
5 Novembre 2020
1
0
1
19
j'ai essayé de mettre la minimap à zero mais ça n'as rien changer, j'ai même trifouiller dans les paramètres du panneau de configuration Nvidia mais aucun changement