impossible de lancer minecraft moddé 1.7.10

al512

Aventurier
19 Mai 2023
5
1
0
1
22
bonjour un gros probleme qui me tape sur le systeme quand je tente de lancer mon minecraft moddé en 1.7.10 le lancheur lance le chargement puis fin a la du chargement s'arrete et me dit que le jeux a planter avec un code d'erreur 1

j'ai tout tenter lancer sans mod ca marche pas pack de texture j'en et pas reinstaller entierement le jeux ses fait la derniere version de forge pour la 1.7.10 ses aussi fait

de plus quand je cherche des forum de discution et que j'en trouve ou mon probleme et citer a chaque foit soit crée un compte ne suffi pas a avoir l'autorisation d'envoyer de message (simpa pour un site d'aide) ou je comprend rien du tout a la solution et la discution et fermer ?

j'ai bien trouver un forum ou leur solution et de modif un fichier nomer remote_infos.json mais je sais pas ni se que ses ni comment le modifier

je commence a en avoir vraiment marre de pas pouvoir acceder a mes sauvegarde que j'ai passer des heure et des heure a build juste parce que tout d'un coup la 1.7.10 marche plus

quelqu'un pourrait m'aider par pitier ?
 

Fichiers joints

  • 441346465456465.PNG
    441346465456465.PNG
    28.2 KB · Affichages: 51

al512

Aventurier
19 Mai 2023
5
1
0
1
22
Bonjour,
Il faut les logs du jeu (fichier latest.log dans le dossier .minecraft/logs`) pour trouver la source du problème.
apres avoir lut les log je pense que c'etait codechickencore qui etait HS je l'ai retelecharger et ca remarche merci quand meme parce que je savais pas qu'l y avais ses log
 
Solution