Impossible de rejoindre mon serveur Minecraft en multi

Wifferio

Aventurier
28 Janvier 2024
4
0
1
23
Bonjour à vous
J’ai créé un serveur Minecraft sur mon pc et tout marche nickel en local mais multijoueur ça ne fonctionne pas alors que le port 25565 et ouvert et que j’utilise mon ip public avec NoIp jai donc essayer de le faire fonctionner sur une autre machine et la sa fonctionne j’ai bien vérifier les par feu sur mon pc tout est nickel je ne comprend donc pas pourquoi se ne fonctionne pas sur mon pc.
Si vous avez des réponse je suis preneur merci
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 937
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Bonjour,
Si je comprends bien, tu as deux ordinateurs chez toi, si tu mets le serveur sur un pc cela fonctionne mais pas sur l'autre ?
Tu es chez quel fournisseur d'accès internet ? Quel box as-tu ?
 

Wifferio

Aventurier
28 Janvier 2024
4
0
1
23
Bonjour,
Si je comprends bien, tu as deux ordinateurs chez toi, si tu mets le serveur sur un pc cela fonctionne mais pas sur l'autre ?
Tu es chez quel fournisseur d'accès internet ? Quel box as-tu ?
Oui exactement et je suis chez orange et je suis brancher directement sur ma box je ne passe pas par un routeur
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 937
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
J'imagine que tu as bien réglé les règles NAT sur l'interface de la box ?
Si l'ordinateur est sous Windows, peux-tu vérifier que le réseau est bien en privé et non en public ?
1706436950482.png
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 937
159
3 004
347
27
Alsace
www.minecraftforgefrance.fr
Lors du lancement, tu n'as pas eu une fenêtre du pare-feu demandant d'autoriser l'accès au réseau privé ?
En utilisant l'ip local (192.168.1.x), arrives-tu as te connecter ?