impossible lancement de minecraft a cause de java

Herxing

Nouveau
1 Mars 2022
6
0
1
17
Bonjour je vous contact au sujet de mon Minecraft , il ne veux plus lancer aucune version de Minecraft (forge, fabric, spigot, vanilla..) en raison de java
Je m'explique il me dit via le report crash que voici en( pièce jointe ) que je n'ai pas java d'installer sauf que je ne peux pas téléchargé mon java je ne sais pas pourquoi a chaque tentative d'installation de java ce message apparait (aussi en pièce jointe ) que ce sois n'importe quel version de java les anciennes comme les nouvelles ,j'ai essayer de le désinstaller via l'outil de désinstallation de java et de le réinstaller , de le désinstaller vie la panneau de configuration , de lui donner les droits d'administrateur ,d'augmenté la capacité de consommation de mon PC pour fonctionner mais rien de tout cela n'as changer alors je m'adresse a vous comme dernier recours pour me sauver haha
 

Fichiers joints

  • crash-2022-03-01_21.34.36-client.txt
    8.6 KB · Affichages: 36
  • Capture d’écran 2022-03-01 214715.png
    Capture d’écran 2022-03-01 214715.png
    8.6 KB · Affichages: 33

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 438
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Bonsoir,

Pour le rapport de crash, cela vient d'une version d'optifine incompatible avec ta version de forge.
Retires optifine.

Pour le second message, je ne sais pas trop la source du problème. Tu as ce message qui apparait dès que tu cliques sur jouer ? Si oui, envoies les logs du launcher (fichier launcher_logs dans le dossier .minecraft).

Et pas la peine de creuser au niveau de java, le launcher utilise son propre java intégré, il n'a pas besoin de java sur le système (l'installateur de forge ou d'optifine en a besoin par contre).
 

Herxing

Nouveau
1 Mars 2022
6
0
1
17
Bonsoir,

Pour le rapport de crash, cela vient d'une version d'optifine incompatible avec ta version de forge.
Retires optifine.

Pour le second message, je ne sais pas trop la source du problème. Tu as ce message qui apparait dès que tu cliques sur jouer ? Si oui, envoies les logs du launcher (fichier launcher_logs dans le dossier .minecraft).

Et pas la peine de creuser au niveau de java, le launcher utilise son propre java intégré, il n'a pas besoin de java sur le système (l'installateur de forge ou d'optifine en a besoin par contre).
Non pas quand j'appuys sur le bouton jouer mais a chaque foi que j'essaye d'installer la version de forge
 

Herxing

Nouveau
1 Mars 2022
6
0
1
17
Non pas quand j'appuys sur le bouton jouer mais a chaque foi que j'essaye d'installer la version de forge
voila je viens de revérifier après avoir surprime optifine mon jeu ce lance mais certain mods on besoin d'un version plus récente de forge dans le 1.17.1
mais le message d'erreur s'affiche directement après le double click sur l'exe de forge 1.17.1-37.1.1
 

Herxing

Nouveau
1 Mars 2022
6
0
1
17
voila je viens de revérifier après avoir surprime optifine mon jeu ce lance mais certain mods on besoin d'un version plus récente de forge dans le 1.17.1
mais le message d'erreur s'affiche directement après le double click sur l'exe de forge 1.17.1-37.1.1
bon en fait c'est bon tout est bon haha je suis juste aller chercher un autre version de mod haha mais j'ai un autre problème lorsque je me suis connecter sur un serveur ce logo est apparu (en pièce jointe) ,qu'es ce que cela signifie ? (il se situe dans le coin inferieur gauche )
 

Fichiers joints

  • Capture d’écran 2022-03-02 090947.png
    Capture d’écran 2022-03-02 090947.png
    2.7 KB · Affichages: 40