Mod Je n'arrive pas a faire un mod-pack en 1.10.2 ...

Discussion dans 'Support Minecraft' créé par Chat_Mo, 14 Janvier 2018.

  1. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
    Bonjour, mon problème est que je n'arrive pas à créer un mod-pack 1.10.2 car quand je lance forge avec tous mes mods un message d'erreur s'affiche " [Le nom du mod] is missing mods it dépends on. Include the following mods or remove [Nom du mod] ".

    Si vous voulez plus d'info il y a le lien de téléchargement du mod-pack avec un fichier texte plus précis.

    Lien de téléchargement: http://www.mediafire.com/file/8wk5sratddfvdlj/Probleme mod pack.rar

    Merci de vos réponses ;)
     
    #1 Chat_Mo, 14 Janvier 2018
    Dernière édition: 14 Janvier 2018
  2. robin4002

    robin4002 Étudiant en informatique
    Staff Responsable technique Responsable forum

    Inscrit:
    12 Novembre 2012
    Messages:
    16 289
    J'aime reçus:
    2 600
    Salut,
    Il faut installer les mods indiqués en dessous.
     
  3. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
    le problème c'est qu'il n'y a aucune liste affiché en dessous...
    Je me souviens que lorsque j'ai fais mon mod pack en 1.7.10 de temps en temps il manquait un core et son nom était affiché dans la liste des mods manquant.
     
  4. robin4002

    robin4002 Étudiant en informatique
    Staff Responsable technique Responsable forum

    Inscrit:
    12 Novembre 2012
    Messages:
    16 289
    J'aime reçus:
    2 600
    Vas dans le dossier .minecraft/logs et envoies-moi un copier/coller du contenu du fichier latest.log après avoir lancé le jeu et avoir eu le message en question (ou envoies directement le fichier en pièce jointe).
     
  5. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
  6. robin4002

    robin4002 Étudiant en informatique
    Staff Responsable technique Responsable forum

    Inscrit:
    12 Novembre 2012
    Messages:
    16 289
    J'aime reçus:
    2 600
    Voila le mod qui manque :
    Code:
    [23:14:00] [Client thread/ERROR]: The mod NotEnoughItems (Not Enough Items) requires mods [JEI] to be available
    [23:14:00] [Client thread/ERROR]: Mod NotEnoughItems (Not Enough Items) requires [JEI@[3.13.2,)]
    Et en dessous il y a un gros spam d'erreur la raison pour laquelle il n'arrive pas a afficher sur le gui le mod qui manque ...
     
  7. Chat_Mo

    Chat_Mo Tondeur de moutons

    Inscrit:
    27 Janvier 2017
    Messages:
    30
    J'aime reçus:
    1
    ok merci ;).
    Maintenant je sais comment faire pour les autres mods qui ne marche pas :D
     

Partager cette page