Je n'arrive plus à faire fonctionner Optifine

Discussion dans 'Outils et Logiciels' créé par PanD&S, 16 Septembre 2019.

  1. PanD&S

    PanD&S Nouveau

    Inscrit:
    16 Septembre 2019
    Messages:
    1
    J'aime reçus:
    0
    Bonsoir,
    J'ai toujours téléchargé optifine de cette manière:

    -Télécharger Java

    -Télécharger Optifine

    -Exécuter Optifine

    -Lancer Minecraft

    Mais depuis que j'ai changé d'ordi et que je suis passé sur Windows 10 ça ne marche plus...
    Quand j'essaie d'exécuter optifine, j'ai soit ça [​IMG]

    Soit le tableau cmd qui s'ouvre et se ferme en moins d'une seconde, rien n'est marqué dessus.

    Même avec Forge, j'essaie depuis 5 jours sans arriver à rien...

    J'en ai vraiment besoin pour jouer, quelqu'un pour m'aider SVP ?
     
  2. LilyBluue

    LilyBluue Nouveau

    Inscrit:
    11 Octobre 2019
    Messages:
    1
    J'aime reçus:
    0
    Bonjour/bonsoir.

    Voilà mon problème.
    Lorsque je lance le jeu avec OptiFine, il plante après chargement.
    Pour information, je suis sous Windows 10, ma version de Minecraft est la 1.14.4.
    J'ai installé la dernière version de Java, puis installé OptiFine (même version : 1.14.4-OptiFine_HD_U_F3). J'ai ensuite voulu télécharger un shader (le BSL Shaders en version 1.14.4 également).
    Après plusieurs tentatives (vaines) et donc plusieurs plantages, j'ai paramétré Java pour 2Go de mémoire, mais ceci n'a rien changé.
    En revanche, Minecraft se lance normalement sans appliquer OptiFine.

    Ci-joint dernier rapport de crash.

    (PS : Je ne suis pas très débrouillarde avec tout ceci, si quelque chose ne colle pas, me le signaler, merci.)

    Merci de votre aide.
     

    Fichiers attachés:

    • latest.log
      Taille de fichier:
      12.5 KB
      Affichages:
      5

Partager cette page