Message d'erreur connexion serveur: Internal exception: java.io.IOException: bad packet id 99

BatBins

Aventurier
4 Avril 2013
3
0
1
35
Tout est dans le titre, et pour plus d'explications, j'ai mit le mod millénaire 1.5.1 sur mon serveur, mais se message d'erreur s'affiche dés que je me connecte, j'ai chercher un peu partout sur google mais j'ai rien trouver, aider moi svp.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 976
160
3 005
347
27
Alsace
www.minecraftforgefrance.fr
Pas assez précis, je peux pas aider.
Quel type de serveur ? Quel version de millénaire ? Quel version de forge ? Forge est-il installé en solo et sur le serveur ? La version de forge du serveur et du client est-elle la même ?
 

BatBins

Aventurier
4 Avril 2013
3
0
1
35
J'ai la version millenaire solo sur mon minecraft et celle multijoueur sur mon serveur, Forge est installer en solo et sur mon serveur aussi il s'agit de la version 1.5.1
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 976
160
3 005
347
27
Alsace
www.minecraftforgefrance.fr
Quel version de millénaire ? Quel version de forge
1.5.1 c'est la version de minecraft.
La version de forge ce présente sous la forge x.x.x.xxx et celle de millénaire je suppose que tu as la version 4.6.2
Ensuite tu n'as pas répondu à la question quel type de serveur. Tu as téléchargé un serveur minecraft vanille (=celui de minecraft.net) ?
et pour finir, lance minecraft avec un .bat
https://dl.dropbox.com/u/66265948/Autre/Minecraft.bat
Ce .bat est à placer dans le même dossier que ton launcher. Lorsque tu essayera de te connecter sur le serveur, il devrait avoir une erreur dans la console, j'ai besoin de cette erreur