Mobs d'un mods qui ne spawnent pas sur serveur MC 1.7.10

ThePanda

Nouveau
10 Décembre 2017
2
0
2
30
Bonsoir,
j'ai ouvert il y a une semaine mon serveur PvP Faction moddés en 1.7.10 (hébergeur=OVH), cependant les mobs du mods ne spawnent pas sur la map... les mobs normaux ne spawnaient pas non plus au début j'ai réussi en les activants avec une commande <true> mais les mobs de mon mods n'apparaissent toujours pas... quelqu'un aurait une solution, une activation a faire ou autre ? si il manque des informations pour m'aider prevenez moi svp ! Merci beaucoup.
 

Naoko

Aventurier
2 Septembre 2017
66
3
35
20
Bonjour,
Pour activer ou désactiver les Monstres ou Animales s'ai avec le plugin Essentials ligne 585 comment tu as la version 1.7.10 mais aussi il peux avoir une incompatibilité avec un Mod ou un plugin. Après les information donner s'on une mince.
 
Acheter minecraft moins cher

ThePanda

Nouveau
10 Décembre 2017
2
0
2
30
Bonjour,
Pour activer ou désactiver les Monstres ou Animales s'ai avec le plugin Essentials ligne 585 comment tu as la version 1.7.10 mais aussi il peux avoir une incompatibilité avec un Mod ou un plugin. Après les information donner s'on une mince.
Excusez moi d'avoir mi du temps a répondre... on a cherché avec le plugin Essentials à la ligne 585 mais on a pas réussi a activer les mobs... mais on a trouvé d'ou sa vient : du mod "realistic world generation" qui empeche le spawn des mobs, donc on va charger toute la map puis supprimer le mod de génération. Mais on a 25k² de chunk a charger... quelqu'un connait un mod ou plugin pour charger toutes une map svp ?
 

Pour voir moins d'annonces créez un compte ou connectez-vous.