Problème avec le mod "Camera Mod" 1.20

Lozioff

Bucheron
12 Juillet 2021
8
0
11
22
Salut à tous,

J'espère que vous pourrez m'aider avec un petit souci que je rencontre en jouant à Minecraft 1.20 java. J'ai récemment décidé de réinstaller le mod "Camera Mod" sur mon serveur, un de mes mods préférés que j'utilisais déjà en 1.16. Cependant, après avoir installé la version la plus récente du mod compatible avec la 1.20, je me retrouve face à un problème étrange.

Le souci est que malgré une installation apparemment réussie du mod, aucun des items ou fonctionnalités du "Camera Mod" n'apparaît en jeu. J'ai vérifié que j'avais bien la dernière version compatible avec la 1.20, et j'ai suivi les étapes habituelles pour installer le mod, mais quelque chose semble ne pas fonctionner comme prévu.

J'ai essayé plusieurs solutions pour résoudre le problème, notamment en réinstallant proprement le mod, en vérifiant les paramètres du jeu, et en désactivant d'autres mods pour écarter tout conflit potentiel. Malheureusement, aucune de ces démarches n'a résolu mon problème.

J'ai également consulté les logs du jeu pour détecter d'éventuelles erreurs, mais jusqu'à présent, je n'ai rien trouvé qui puisse expliquer pourquoi le "Camera Mod" ne fonctionne pas correctement dans mon monde.

Si quelqu'un parmi vous a déjà rencontré ce genre de problème avec des mods dans la version 1.20 de Minecraft, ou plus spécifiquement avec le "Camera Mod", je serais vraiment reconnaissant de toute aide ou de tout conseil que vous pourriez me fournir. Je suis ouvert à toute suggestion et prêt à essayer de nouvelles solutions pour résoudre ce souci.

Au fait, je joue avec la version 1.20 forge du jeu et j'ai évidemment vérifié que le mode était compatible avec forge.
Je parle de ce mod là : https://www.curseforge.com/minecraft/mc-mods/camera-mod

Merci d'avance pour votre aide et vos idées !

Cordialement,LOZIOFF​

 
Dernière édition:

ShE3py

Enbogueuse
Support
26 Septembre 2015
3 950
152
445
247
21
Mìlhüsa
Bonjour,

As-tu bien un bouton « Mods » dans le menu principal ?

Cordialement,
ShE3py

P.S.: Préfère modifier tes messages plutôt que d'en poster des consécutifs.
 

Lozioff

Bucheron
12 Juillet 2021
8
0
11
22
Le mod est bien installé, mais pourtant rien...
 

Fichiers joints

  • Capture d’écran 2023-08-26 à 15.34.50.png
    Capture d’écran 2023-08-26 à 15.34.50.png
    1.1 Mo · Affichages: 26
  • Capture d’écran 2023-08-26 à 15.35.16.png
    Capture d’écran 2023-08-26 à 15.35.16.png
    671.2 KB · Affichages: 23