Problème avec mes mods

ANEROXYA

Aventurier
29 Mai 2023
4
0
2
23
www.youtube.com
Bon j'ai du mal a comprendre comment marche les mods mais je sais que avec les logs on peut voir d'où viens le problème pouvais vous m'aider ?
 

Fichiers joints

  • 2023-05-29-4.log
    14.7 KB · Affichages: 50

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 851
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Bonsoir,
Les mods conçu pour la version 1.19.4 ne fonctionnent pas en 1.19.2.
[29mai2023 21:08:32.172] [main/ERROR] [net.minecraftforge.fml.loading.ModSorter/LOADING]: Missing or unsupported mandatory dependencies:
Mod ID: 'minecraft', Requested by: 'immersiveengineering', Expected range: '[1.19.4,1.19.4]', Actual version: '1.19.2'
Mod ID: 'forge', Requested by: 'immersiveengineering', Expected range: '[45.0.59,)', Actual version: '43.2.0'
Mod ID: 'forge', Requested by: 'create', Expected range: '[43.2.3,)', Actual version: '43.2.0'
Mod ID: 'minecraft', Requested by: 'createaddition', Expected range: '[1.18.2,1.19)', Actual version: '1.19.2'
[29mai2023 21:08:32.173] [main/ERROR] [net.minecraftforge.fml.loading.ModSorter/LOADING]: Unsupported installed optional dependencies:
Mod ID: 'jei', Requested by: 'immersiveengineering', Expected range: '[13.1.0.9,)', Actual version: '11.4.0.286'
Tout ces mods causent problème.
immersiveengineering a aussi besoin de jei pour fonctionner, or il n'est pas installé.
 
  • J'adore
Reactions: ANEROXYA

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 851
157
3 002
347
26
Alsace
www.minecraftforgefrance.fr
Mod ID: 'minecraft', Requested by: 'createaddition', Expected range: '[1.18.2,1.19)', Actual version: '1.19.4'
Mod ID: 'minecraft', Requested by: 'engineersdecor', Expected range: '[1.19.2,1.19.2]', Actual version: '1.19.4'
Mod ID: 'minecraft', Requested by: 'jei', Expected range: '[1.18.2,1.19)', Actual version: '1.19.4'

Ta version de createaddition est trop vieille, elle est conçu pour les versions 1.18.2. Même problème avec engineersdecor qui est conçu pour la 1.19.2 et jei qui est pour la 1.18.

JEI 1.19.4 : https://www.curseforge.com/minecraft/mc-mods/jei/files/4536209
Create Crafts & Additions n'a pas encore de version pour la 1.19.4 pour le moment malheureusement.
engineersdecor a une version 1.19.3 : https://www.curseforge.com/minecraft/mc-mods/engineers-decor/files/4412897 il faut essayer si elle fonctionne en 1.19.4 ou pas.
 
  • J'adore
Reactions: ANEROXYA

ANEROXYA

Aventurier
29 Mai 2023
4
0
2
23
www.youtube.com
Ta version de createaddition est trop vieille, elle est conçu pour les versions 1.18.2. Même problème avec engineersdecor qui est conçu pour la 1.19.2 et jei qui est pour la 1.18.

JEI 1.19.4 : https://www.curseforge.com/minecraft/mc-mods/jei/files/4536209
Create Crafts & Additions n'a pas encore de version pour la 1.19.4 pour le moment malheureusement.
engineersdecor a une version 1.19.3 : https://www.curseforge.com/minecraft/mc-mods/engineers-decor/files/4412897 il faut essayer si elle fonctionne en 1.19.4 ou pas.
j'ai tout mis en 1.19.2 j'ai enlever lunatriusCore et shematica mais mtn j'arrive pas a trouver la meme version entre les addons extented flywheels , extented cogwheels et entre create mais sinon le reste marche