Problème code erreur 1 minecraft moddé

Lecriminio

Aventurier
15 Juillet 2023
17
0
1
21
Salut! Pourriez-vous m’aider svp?
J’ai un problème avec mon minecraft moddé qui ne veut pas se lancer et me donne le code d’erreur 1, j’utilises Curse forge en version 1.19.2 avec un modpack que je viens de créer et forge en version 43.2.0
 

Fichiers joints

  • image.jpg
    image.jpg
    4.5 Mo · Affichages: 74
  • latest.log
    42.8 KB · Affichages: 61
Solution
Code:
[16:37:03] [main/ERROR]: Missing or unsupported mandatory dependencies:
    Mod ID: 'flywheel', Requested by: 'create', Expected range: '[0.6.9,0.6.10)', Actual version: '0.6.8.a'
    Mod ID: 'forge', Requested by: 'ftbchunks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'zerocore', Expected range: '[43.2.1,49)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'fluxnetworks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'create', Expected range: '[43.2.3,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'chiselsandbits', Expected range: '[43.2.6,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by...

ShE3py

Enbogueuse
Support
26 Septembre 2015
3 950
152
445
247
21
Mìlhüsa
Code:
[16:37:03] [main/ERROR]: Missing or unsupported mandatory dependencies:
    Mod ID: 'flywheel', Requested by: 'create', Expected range: '[0.6.9,0.6.10)', Actual version: '0.6.8.a'
    Mod ID: 'forge', Requested by: 'ftbchunks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'zerocore', Expected range: '[43.2.1,49)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'fluxnetworks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'create', Expected range: '[43.2.3,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'chiselsandbits', Expected range: '[43.2.6,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'bigreactors', Expected range: '[43.2.1,49)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'ftblibrary', Expected range: '[43.2.6,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'mekanism', Expected range: '[43.2.8,)', Actual version: '43.2.0'
Tu as la dernière version de FlyWheel (0.6.8) mais Create demande que tu aies FlyWheel 0.6.9, or cette version n'existe pas sur CurseForge.
Après recherche FlyWheel est déjà inclut dans Create, supprime le mod FlyWheel.
https://www.reddit.com/r/CreateMod/comments/14ryutk/_/jrmc9yr
Les huit mods suivants requièrent la dernière version de Forge 1.19.2 (43.2.18), tu as actuellement la version recommandée (43.2.0), réinstalle Forge.

Cordialement,
ShE3py

P.S.: Préfère utiliser le bouton « Modifier » au lieu de poster des messages consécutifs ; tu as un bouton pour sous tous tes messages.
 
Solution

Lecriminio

Aventurier
15 Juillet 2023
17
0
1
21
Code:
[16:37:03] [main/ERROR]: Missing or unsupported mandatory dependencies:
    Mod ID: 'flywheel', Requested by: 'create', Expected range: '[0.6.9,0.6.10)', Actual version: '0.6.8.a'
    Mod ID: 'forge', Requested by: 'ftbchunks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'zerocore', Expected range: '[43.2.1,49)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'fluxnetworks', Expected range: '[43.2.8,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'create', Expected range: '[43.2.3,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'chiselsandbits', Expected range: '[43.2.6,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'bigreactors', Expected range: '[43.2.1,49)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'ftblibrary', Expected range: '[43.2.6,)', Actual version: '43.2.0'
    Mod ID: 'forge', Requested by: 'mekanism', Expected range: '[43.2.8,)', Actual version: '43.2.0'
Tu as la dernière version de FlyWheel (0.6.8) mais Create demande que tu aies FlyWheel 0.6.9, or cette version n'existe pas sur CurseForge.
Après recherche FlyWheel est déjà inclut dans Create, supprime le mod FlyWheel.
https://www.reddit.com/r/CreateMod/comments/14ryutk/_/jrmc9yr
Les huit mods suivants requièrent la dernière version de Forge 1.19.2 (43.2.18), tu as actuellement la version recommandée (43.2.0), réinstalle Forge.

Cordialement,
ShE3py

P.S.: Préfère utiliser le bouton « Modifier » au lieu de poster des messages consécutifs ; tu as un bouton pour sous tous tes messages.
Merci beaucoup, je vais essayer ça.
Edit: Ca a fonctioné! Merci Beaucoup!!