Problème Crash moddé 1.20.1

Shiralia

Aventurier
3 Janvier 2024
2
0
1
Bonjour, je viens demander votre aide car j'essaie de faire fonctionner quelques mods en 1.20.1 avec Forge depuis un petit moment, et le jeu ne cesse de me renvoyer un code d'erreur 1. Voici les logs qu'on me retourne, je possède une processeur AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx et une carte graphique AMD Radeon Vega 8. Merci de votre aide !
 

Fichiers joints

  • latest.log
    3.1 KB · Affichages: 24
  • debug-5.log
    124.7 KB · Affichages: 22

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 121
161
460
247
21
Mìlhüsa
Bonsoir,

Pourrais-tu envoyer en pièce jointe les logs du launcher juste après que le jeu ait crashé ?
Code:
%appdata%\.minecraft\launcher_log.txt

Cordialement,
ShE3py
 

Shiralia

Aventurier
3 Janvier 2024
2
0
1
J'ai tenté une recherche, et je n'ai aucun fichier launcher_log. J'ai un dossier log qui contient des logs en format zip et des txt latest (que j'ai envoyé) et un debug. Le jeu n'a pas le temps de se lancer, et crash sur la fenêtre Forge si ça fait sens ?
 

enzoc

Massacreur de Mouton
10 Février 2023
41
0
20
23
Bonjour, je viens demander votre aide car j'essaie de faire fonctionner quelques mods en 1.20.1 avec Forge depuis un petit moment, et le jeu ne cesse de me renvoyer un code d'erreur 1. Voici les logs qu'on me retourne, je possède une processeur AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx et une carte graphique AMD Radeon Vega 8. Merci de votre aide !
un ami a moi avais eu le même problème il a essayer de m'être c'est pilote graphique a jour et sa avais remâcher donc essaye de le faire