Problème de cape OptiFine

HevenSlide

Nouveau
31 Mars 2019
3
0
2
19
Bonjour, j'ai une cape OptiFine depuis très longtemps et maintenant pour changer le style de la cape OF il faut passer sur Minecraft en 1.13.2 puis allez dans "Skin Customization..." puis "OptiFine Cape..." puis "Open Cape Editor". Seulement moi quand je clique sur "Open Cape Editor" rien ne se passe, sa m'affiche "The OptiFine cape editor should open in a web browser", alors que c'est censé m'ouvrir une nouvelle fenêtre.
http://prntscr.com/n5kgb6
ps: J'ai minecraft en 1.13.2 et OptiFine E6
 

Ayraise

Nouveau
31 Mars 2019
2
0
2
17
Peut être qu'il faut que tu lance ton navigateur avant mais je doute fort que se soit sa xc (web browser=navigateur internet)
Problème des préférences directement en jeu xc
 

Spidergost

Le numéro XIV
10 Juillet 2011
241
28
140
24
Je te récupère le lien de l'éditeur bouge pas


Bon normalement ça t'ouvre un lien sous ce format
https://optifine.net/capeChange?u=dac60ba3c4854490b66fa0a9fbc364ed&n=HevenSlide&s=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

Sauf que la partie avec des x est un token d'identification que je peux pas inventer x)

Du coup rip x)



Essaye de le faire sans être connecté sur un serveur ou une map solo mais via le menu principal ?
 
Dernière édition:

Katsuow

Nouveau
13 Juin 2019
1
0
2
23
Bonjour, j'ai une cape OptiFine depuis très longtemps et maintenant pour changer le style de la cape OF il faut passer sur Minecraft en 1.13.2 puis allez dans "Skin Customization..." puis "OptiFine Cape..." puis "Open Cape Editor". Seulement moi quand je clique sur "Open Cape Editor" rien ne se passe, sa m'affiche "The OptiFine cape editor should open in a web browser", alors que c'est censé m'ouvrir une nouvelle fenêtre.
http://prntscr.com/n5kgb6
ps: J'ai minecraft en 1.13.2 et OptiFine E6
Slt, moi aussi j'ai exactement le même problème, j'ai tout essayé mais faudra attendre une vidéo yt qui explique comment réger ca sry :/
 

iStrafe

Nouveau
17 Février 2020
1
0
1
21
Yops, je cherchais sur des sites comment faire car j'avais ce bug, j'ai réussi à le "résoudre". J'ai installer la dernière version d'optifine et au lieu d'avoir que 2 boutons, quand j'ai cliqué sur open skin editor, j'avais le bouton "copy link" donc je l'ai copier et mis sur ma barre de recherche tout simplement