Problème de connexion serveur Minecraft.

Silapsis

Aventurier
23 Septembre 2023
1
0
1
24
Bonjour,
je requière votre aide.

Cela fait plusieurs mois que je joue sur un serveur Minecraft en 1.20, jusque ici pas de soucis.

Néanmoins il y à quelques jours, un message c'est afficher :
"Waterfall 1.12 x 1.13 x1.14 etc..." jusqu'à 1.20.
Et de la impossible de me reconnecter sur le serveur en 1.20, parcontre si je relance le launcher en 1.19 ça marche pas de problème.
Le soucis étant que le serveur utilise des mods et des plugins avec certains objets spécifique au jeu en 1.20 et qui bien sur ne fonctionne ou ne s'affiche pas en 1.19 ce qui gâche l'expérience du jeu.

J'ai déjà essayer de désinstaller et réinstaller le launcher complètement de mon pc mais rien n'y fait le problème est toujours la.
Si quelqu'un à déjà rencontrer ce problème et pourrais m'apporter de l'aide je l'en remercie.
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
10 531
24
2 247
347
27
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

Attention qu'il y a des "sous" version.
Il n'y a pas que la 1.20. Il y a la 1.20.0, 1.20.1 et maintenant 1.20.2
Et il y a beaucoup de différence au niveau serveur entre la 1.20.1 et la 1.20.2.

Vérifie que tu n'as PAS la version 1.20.2.


Cordialement,
Detobel36