Problème de couleur de la Redstone

Flomath1704

Massacreur de zombies
6 Avril 2014
71
20
98
22
Grenoble
Hey ! :)

Alors voilà, aujourd'hui j'ai fais passé mon serveur en 1.9, et donc mon pack de texture aussi. Cependant, en me connectant sur le serveur après avoir changé le pack de version, je m'aperçois que la redstone n'était plus de la même couleur qu'avant. Avant je m'en servais pour faire les lignes sur la route, donc elle était blanche. Mais là même en changeant la couleur dans le texture pack, elle prend la forme que je lui donne mais pas la couleur, elle reste rouge. Je voulais donc savoir s'il était toujours possible de changer la couleur de la redstone avec la 1.9 et si oui, comment ?

Merci d'avance :)
 

Oromis

Command-blocker slimesque
Staff
Modérateur
Support
11 Février 2014
3 360
1 055
297
20
Bretagne
La texture modifiée est-elle appliquée ?
 

Flomath1704

Massacreur de zombies
6 Avril 2014
71
20
98
22
Grenoble
Oui oui elle a bien la forme que j'ai voulu lui donner, celle que j'ai modifié dans les textures des blocks du pack. Et j'ai beau l'avoir mis en blanc, comme quand j'étais en 1.8, la redstone reste rouge :/
 

Oromis

Command-blocker slimesque
Staff
Modérateur
Support
11 Février 2014
3 360
1 055
297
20
Bretagne
Pourrais-tu me passer ton resource pack ?
 

Flomath1704

Massacreur de zombies
6 Avril 2014
71
20
98
22
Grenoble
Merci pour ton aide mais pour l'instant j'ai un problème avec Mediafire, je n'arrive plus à y accéder et aucun des liens de mon pack avec Mediafire ne marche, donc dès que le problème est réglé je te l'envoie :)