Problème de shop ( essentials )

iKepler

Aventurier
5 Juin 2018
6
0
2
22
Bonjour, cela fait 1 semaine que je suis entrain de créer mon serveur pvp faction. Tout allait à peu près bien jusqu'à maintenant. En effet, j'essaye de créer un shop ( avec les pancartes et essentials ) mais cela ne marche pas. Quand je clique sur la pancarte, cela affiche "Erreur, charge invalide".
Sur ma pancarte il y a :

[Buy]
16
Obsidian
$250

Svp aidez moi je ne vois pas du tout d'où vient le problème surtout que niveau script tout est en norme ( money de base : $, activé le buy et sell sur les pancartes... )
Merci :)
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 256
166
471
247
21
Mìlhüsa
Le $ est-il bien la monais de base, est-tu op, et quelle version d'Essentials utilise-tu ? (/essentials)
 

iKepler

Aventurier
5 Juin 2018
6
0
2
22
Le $ est-il bien la monais de base, est-tu op, et quelle version d'Essentials utilise-tu ? (/essentials)
Oui la money de base est « $ », je suis op, et ma j’utilise Essentials-2.x-SNAPSHOT ( c normalement la dernière version )
 

iKepler

Aventurier
5 Juin 2018
6
0
2
22
Il n'y a pas d'erreurs dans les logs ?
Si ça me mets ça :
java.lang.NullPointerException: null
at com.earth2me.essentials.xmpp.XMPPManager.updatePresence(XMPPManager.java:148) ~[?:?]
at com.earth2me.essentials.xmpp.EssentialsXMPP.updatePresence(EssentialsXMPP.java:109) ~[?:?]
at com.earth2me.essentials.xmpp.EssentialsXMPPPlayerListener$2.run(EssentialsXMPPPlayerListener.java:51) ~[?:?]
at org.bukkit.craftbukkit.v1_12_R1.scheduler.CraftTask.run(CraftTask.java:71) ~[spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at org.bukkit.craftbukkit.v1_12_R1.scheduler.CraftScheduler.mainThreadHeartbeat(CraftScheduler.java:353) [spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at net.minecraft.server.v1_12_R1.MinecraftServer.D(MinecraftServer.java:739) [spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at net.minecraft.server.v1_12_R1.DedicatedServer.D(DedicatedServer.java:406) [spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at net.minecraft.server.v1_12_R1.MinecraftServer.C(MinecraftServer.java:679) [spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:577) [spigot-1.12.2.jar:git-Spigot-4bd94dc-fb414fe]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_72]
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 256
166
471
247
21
Mìlhüsa
L'erreur que tu nous donnes est une erreur interne. Tu n'as pas reload ?
Et je pense qu'il y a d'autres erreurs.

Pense à mettre les erreurs dans des balises code :
Code:
[_code]
blablacar
[_/code]

(sans les _)
 

iKepler

Aventurier
5 Juin 2018
6
0
2
22
L'erreur que tu nous donnes est une erreur interne. Tu n'as pas reload ?
Et je pense qu'il y a d'autres erreurs.

Pense à mettre les erreurs dans des balises code :
Code:
[_code]
blablacar
[_/code]

(sans les _)
D’accord, mais pour le problème du coup je sais pas de quelle erreur ça vient et si je change de plugin essentials ( j’ai déjà testé ) c’est les grades qui ne marchent pas...
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 256
166
471
247
21
Mìlhüsa
Ha du coup c'est bien la version.
Les grades sont gérés par Essentials aussi ? Et quelle erreur sa provoque ?