[Problème] ecran blanc en rendu GPU

Carcasse2Rat

Nouveau
24 Mars 2020
3
0
1
23
Salut, je possède un laptop i5 + GTX 1050 Ti.

Quand je lance le jeu sur mon Intel HD Graphics tout fonctionne très bien, mais en le lançant sur ma GTX 1050 Ti, le jeu semble fonctionner (les sons sont là), mais le rendu ne m'offre rien d'autre qu'un écran blanc:
Capture.PNG


J'ai déjà mes drivers à jour etc... déjà essayé avec d'autres versions du jeu, avec des modes de compatibilités différents mais rien n'y fait...


Si quelqu'un a déjà vue ce problème et sait comment le résoudre je l'en remercie de m'aider :)
 

Carcasse2Rat

Nouveau
24 Mars 2020
3
0
1
23
Mes logs sur GPU (quand j'ai l'écran blanc) :
Code:
[17:07:37] [Render thread/INFO]: Setting user: SingeDuGhetto
[17:07:42] [Render thread/INFO]: Backend library: LWJGL version 3.2.2 build 10
[17:07:46] [Render thread/INFO]: Narrator library for x64 successfully loaded
[17:07:47] [Render thread/INFO]: Reloading ResourceManager: Default
[17:07:49] [Realms Notification Availability checker #1/INFO]: Could not authorize you against Realms server: Invalid session id
[17:07:56] [Render thread/INFO]: OpenAL initialized.
[17:07:56] [Render thread/INFO]: Sound engine started
[17:07:56] [Render thread/INFO]: Created: 1024x1024x4 minecraft:textures/atlas/blocks.png-atlas
[17:07:56] [Render thread/INFO]: Created: 256x128x4 minecraft:textures/atlas/signs.png-atlas
[17:07:56] [Render thread/INFO]: Created: 1024x512x4 minecraft:textures/atlas/banner_patterns.png-atlas
[17:07:56] [Render thread/INFO]: Created: 1024x512x4 minecraft:textures/atlas/shield_patterns.png-atlas
[17:07:56] [Render thread/INFO]: Created: 256x256x4 minecraft:textures/atlas/chest.png-atlas
[17:07:56] [Render thread/INFO]: Created: 512x256x4 minecraft:textures/atlas/beds.png-atlas
[17:07:56] [Render thread/INFO]: Created: 512x256x4 minecraft:textures/atlas/shulker_boxes.png-atlas
[17:07:57] [Render thread/INFO]: Created: 256x256x0 minecraft:textures/atlas/particles.png-atlas
[17:07:57] [Render thread/INFO]: Created: 256x256x0 minecraft:textures/atlas/paintings.png-atlas
[17:07:57] [Render thread/INFO]: Created: 256x128x0 minecraft:textures/atlas/mob_effects.png-atlas
[17:08:33] [Render thread/INFO]: Stopping!
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
19 443
97
2 917
347
25
Alsace
www.minecraftforgefrance.fr
Bonjour,
J'ai trouvé ce post décrivant le même problème : https://www.minecraftforum.net/foru...319-cant-play-minecraft-with-gpu-white-screen
La personne a mis à jour son pilote nvidia ET le pilote intel, cela a réglé son problème. (le fait que le pilote intel impact également peut s'expliquer par le fait que sur un pc portable avec deux gpu c'est toujours lui qui gère l'affichage, le gpu nvidia ne fait que les calculs de rendu lorsqu'il est utilisé).
 
  • J'aime
Reactions: Carcasse2Rat

Carcasse2Rat

Nouveau
24 Mars 2020
3
0
1
23
Bonjour,
J'ai trouvé ce post décrivant le même problème : https://www.minecraftforum.net/foru...319-cant-play-minecraft-with-gpu-white-screen
La personne a mis à jour son pilote nvidia ET le pilote intel, cela a réglé son problème. (le fait que le pilote intel impact également peut s'expliquer par le fait que sur un pc portable avec deux gpu c'est toujours lui qui gère l'affichage, le gpu nvidia ne fait que les calculs de rendu lorsqu'il est utilisé).
En effet, je viens de tester, Windows Update me disait que le pilote était à jour, il ne faut jamais faire confiance à Windows 10... du coup j'ai installé le driver officiel via le site d'Intel et tout fonctionne super !

Merci à toi ! :)