Problème Minecraft Moddée 1.19.2 Avec CurseForge

Meryu

Aventurier
1 Novembre 2023
10
0
1
19
Bonjour ! J'ai un petit problème avec mon Minecraft... Je vous explique : Je lance mon jeu avec plus de 200 mods chargés mais il crash avec ce message :
1715779881738.png

Pourriez vous m'éclairer un peu plus pour que je parvienne à lancer mon jeu ?
Merci beaucoup d'avance !
P.S : Je suis sur curseforge
2nd P.S : j'ai fournit ci dessous le crash.txt.
 

Fichiers joints

  • crash-2024-05-15_15.25.10-client.txt
    23.6 KB · Affichages: 18

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 420
193
489
247
21
Mìlhüsa
Bonjour,

Pourrais-tu envoyer en pièce jointe les logs du jeu (« %appdata%\.minecraft\logs\latest.log ») juste après que le jeu ait crashé ?

Cordialement,
ShE3py
 

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 420
193
489
247
21
Mìlhüsa
Code:
[16:32:29] [main/ERROR]: Missing or unsupported mandatory dependencies:
    Mod ID: 'forge', Requested by: 'epicfight', Expected range: '[43.3.7,)', Actual version: '43.3.0'
    Mod ID: 'patchouli', Requested by: 'ars_nouveau', Expected range: '[1.19-77,)', Actual version: '[MISSING]'
    Mod ID: 'flywheel', Requested by: 'create', Expected range: '[0.6.10,0.6.11)', Actual version: '0.6.8.a'
Essaye de mettre à jour Forge, d'installer Patchouli, de supprimer Flywheel et de mettre à jour Create.