Mod Problême avec le l'instalateur de modpack de MFF 1.12.2

lucas456

Nouveau
6 Janvier 2021
4
0
1
21
Bonjour j'ai un probleme avec l'instalateur en 1.12.2 quand je le lance il me met:
le fichier remote_profile.json est invalide

pourtant j'ai bien suivi toute les étape du toto ci desous

merci de me repondre au plus vite

@robin4002
 

ShE3py

Développeur en autodidacte
Support
26 Septembre 2015
2 196
45
326
217
19
Mìlhüsa
Bonjour,

Envoie ledit fichier remote_profile.json, en pièce jointe ou dans des balises [code][/code] :
Code:
[code]
Copie-colle le contenu du fichier entre ces deux balises
[*/code]

Sans l'astérisque « * ».

Cordialement,
ShE3py.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
18 783
76
2 886
347
24
Alsace
www.minecraftforgefrance.fr
Bonjour,

Le mieux serait même que tu m'envoies le lien du fichier remote_info.json directement afin que je regarde ce qui ne va pas.

PS: c'est pas l'installateur de forge mais l'installateur de modpack de MFF, j'adapte le titre pour éviter la confusion.
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
18 783
76
2 886
347
24
Alsace
www.minecraftforgefrance.fr
Il faut que tu mettes du contenu dans ton dossier mods.

En fait non, le problème est ailleurs. Faut que tu changes d'hébergeur, celui que tu as choisis bloque l'installateur, il n'affiche que le contenu a des navigateurs.