Mod Quelle version pour du modé ?

Discussion dans 'Le Salon dédié à Minecraft' créé par DiscowZombie, 23 Octobre 2017.

?

Quelle version pour du modé ?

  1. 1.7.10

    4 vote(s)
    36.4%
  2. 1.11.2

    5 vote(s)
    45.5%
  3. Peu importe

    2 vote(s)
    18.2%
  1. DiscowZombie

    DiscowZombie Dev passionné
    Staff Modérateur Support

    Inscrit:
    2 Mars 2017
    Messages:
    2 540
    J'aime reçus:
    849
    Bonjour à tous,

    pendant longtemps la question ne se posait pas. En effet, la plupart des mods existaient et fonctionnaient en 1.7.10, donc c'était la version privilégiée pour jouer avec des mots (logiques^^). Cependant, depuis la sortie de la 1.11.2, les moddeurs recommencent massivement à mettre à jour leurs mods vers ces versions plus récentes. Du coup, cela pose une question : doit-on rester en 1.7.10 avec une majorité de mods mais une version vieillissante ou monter vers la 1.11.2 avec un peu moins de mods, il est vrai, mais une version beaucoup plus au bout du jour ! J'attends vos réponses, tout d'abord via le sondage ou via message si votre réponse est plus complexe qu'un simple choix de version.

    Je vais quand même vous donner mon avis, s'il ne vous intéresse guère, je vous invite à passer ce paragraphe. Personnellement, je pense qu'il faudrait privilégier la version 1.11.2 (et supérieur) car je trouve la version 1.7.10 bien trop vieillissante. De plus, les mods qui sont mis à jour vers les nouvelles versions, disposent de nouvelles fonctionnalités qu'il serait, à mon avis, dommage d'ignorer. Finalement, les nombreux changements de Minecraft en post-1.7 peuvent être intéressant sur du modé.

    Merci par avance pour vos retours,
    Mathéo.


    PS: Vu que beaucoup de sections auraient pu correspondre pour ce message, j'ai finalement décider de poster ici.
     
  2. robin4002

    robin4002 Étudiant en informatique
    Staff Responsable technique Responsable forum

    Inscrit:
    12 Novembre 2012
    Messages:
    15 847
    J'aime reçus:
    2 558
    1.12.2.
    Si personne ne fait l'effort de passer sur des versions plus récente, le modding mc va rester à tout jamais dans le passé.
    Et il y a pleins de raison pour switch, les id de potion / biome géré via les registre depuis la 1.8, rapports de crash plus complet (pratique pour répondre aux demandes d'aides / régler ces propres problèmes), nouveau event donnant plus de possibilité aux moddeurs, code de mc plus propre (grâce à l'évolution des mappings et la réécriture de fernflower), etc.

    De plus la version 1.7.10 contient des failles de sécurité (notamment celle du nbt qui permet de faire crasher un serveur avec un simple paquet trop gros) qui ont été corrigé dans les versions supérieurs.
     
    DiscowZombie apprécie ceci.
  3. Lescolin

    Lescolin Un panda trop mignon pour une maxi-collection

    Inscrit:
    1 Mars 2016
    Messages:
    545
    J'aime reçus:
    349
    Franchement, je prend personnellement la version la plus récente du mode voulu ^^
     
    DiscowZombie apprécie ceci.

Partager cette page