Résolu Recherche bungeecord [1.7 - 1.12.2]

TitouBonnie

Massacreur de zombies
29 Décembre 2017
131
5
76
14
Salut

Ah ça fessais longtemps que j'étais plus venu poster de message quand j'avais des problèmes mais là c'est pas un problème c'est juste une recherche

Bon je cherche un bungeecord qui supporterais la 1.7 à la 1.12.2 (bientôt 1.13)
 

Rayz27

Minecraftien
7 Avril 2018
254
66
71
20
Bon, il n'existe aucun BungeeCord 1.7 - 1.12.2, cependant tu peux installer BungeeCord 1.8 - 1.12.2, et installer dans les plugins du serveur, ViaVersion, qui va permettre de faire marcher ViaBackWards, qui va te permettre de faire marcher ViaRewind, qui te permettra d'ajouter la version 1.7 à ton serveur.
J'espère t'avoir aider !
 

DiscowZombie

Dev passionné
Staff
Modérateur
Support
2 Mars 2017
2 617
871
293
19
Alsace
www.discowzombie.fr
Salut,

comme j'ai déjà eu l'occasion de l'expliquer, Waterfall a longtemps supporté la 1.7 -> 1.12. Cependant, ils ont supprimé le support relativement récemment. Un fork de Waterfall existe cependant, Travertine et il supporte 1.7 -> 1.12. Normalement cela devrait fonctionner vu qu'il y ont fait des modifications assez avancées sur les protocoles. Je précise que l'équipe est encore très active, le dernier commit datant d'il y a 3 jours.
 
  • J'aime
Reactions: Alex Fatta

TitouBonnie

Massacreur de zombies
29 Décembre 2017
131
5
76
14
Salut,

comme j'ai déjà eu l'occasion de l'expliquer, Waterfall a longtemps supporté la 1.7 -> 1.12. Cependant, ils ont supprimé le support relativement récemment. Un fork de Waterfall existe cependant, Travertine et il supporte 1.7 -> 1.12. Normalement cela devrait fonctionner vu qu'il y ont fait des modifications assez avancées sur les protocoles. Je précise que l'équipe est encore très active, le dernier commit datant d'il y a 3 jours.
Ok ça marche merci beaucoup
 
  • J'aime
Reactions: DiscowZombie