Développeur Buildeur Recherche de buildeurs et développeurs

Shiroe89

Bucheron
23 Juin 2017
5
1
0
12
24
Bonjour, j’ai actuellement comme projet de faire un serveur Minecraft survie / mini-jeu, je recherche donc des buildeurs et développeurs.

Info serveur :
Le serveur est actuellement en version spigot 1.15.2 et il est actuellement fermé au public le temps du développement du serveur. Nous sommes 4 personnes à travailler sur le serveur pour le moment dont 2 buildeurs, 1 administrateur système et 1 chef projet.
Sur le serveur, nous utilisons les plugins suivant : Citizens, WorldEdit, Essential, Multiverse-core, Multiverse-portal, HolographicDisplays, LoginSecurity, VoxelSniper, WoldGuard, PlotSquared.

Des builds on déjà était fait sur le serveur tel que le lobby sur un thème fantasy, un spawn provisoir pour le survie sur un thème médiéval et quelque maps de mini-jeu sur divers thème.


Info recrutement :
Nous recherchons des buildeurs avec un minimum d'expérience dans n'importe quel type de build, nous recherchons de préférence des buildeurs capable de faire des organiques et/ou du terraforming.
Nous recherchons aussi des développeurs qui ont un minimum de connaissances en codage JavaScript pour créer des plugins mini-jeux.

La restriction d’âge pour les buildeurs est de 16 ans minimum et pour les développeurs, il faut être majeur.

Vous pouvez contacter via discord moi ou d'autre membre.
Discord: Shiroe89#7025, ThauwMat#5235 et Fallox#3477

PS: pour s'eux qui ne sont pas au courant des règles du forum voici le lien vers les règles :https://minecraft.fr/forum/threads/règles-générales-du-forum.106196/ (oui j'ai eu il y a 5 minutes une proposition ou la personne demande une rémunération alors que c'est il me semble que c'est interdit)
 
Dernière édition:
Solution
Bonsoir,
oui, on va passé en 1.16 car pour la création du serveur j'ai choisi la 1.15.2 car c'était la version la plus récente et stable, maintenant que la version 1.16 est sorti en version stable nous attendons que les plugins soit à jour.

ShE3py

Enbogueuse
Support
26 Septembre 2015
4 126
161
460
247
21
Mìlhüsa
Bonsoir,

Nous recherchons aussi des développeurs qui ont un minimum de connaissances en codage JavaScript pour créer des plugins mini-jeux.
Minecraft a été programmé en Java, et le rapport entre Java et JavaScript est à peu près le même qu'entre un parc et un parcmètre.
Pour faire un plugin, l'on peut utiliser Java, Kotlin, ou un language interprété en installant un autre plugin (Skript, Python, et sûrement JavaScript) mais les fonctionnalités qu'ils permettent dépendent dudit plugin.
Donc en soit, vous confondez probablement ces deux langages.

Et sinon, comptez-vous passer en 1.16 lorsque vos plugins auront été mis à jour ?

Cordialement,
ShE3py.
 
  • J'aime
Reactions: DiscowZombie

Shiroe89

Bucheron
23 Juin 2017
5
1
0
12
24
Bonsoir,
oui, on va passé en 1.16 car pour la création du serveur j'ai choisi la 1.15.2 car c'était la version la plus récente et stable, maintenant que la version 1.16 est sorti en version stable nous attendons que les plugins soit à jour.
 
Solution