Recherche d'un plugin pvp factions claims guerre en 1.17 et versions récentes

Hermes300

Architecte en herbe
11 Janvier 2021
70
0
45
23
Bonjour,
Dites moi si je suis au mauvais endroit, mais je cherche un plugin 1.17 pour mon serveur vanilla avec plugins, je voudrais un plugin qui permette de créer une faction, et de claim des territoires (et qui ne nécessite pas de recharger les claims avec des ressources sans quoi le territoire est dissous, car c'est casse pied ca force à passer son temps à farm de quoi faire tenir les claims, comme c'est le cas dans Ultimate claims ou Ultimate Factions) et qui permette de faire des guerres, notamment d'autoriser sous certaines conditions pillage et destructions par explosions, comme c'est le cas dans Paladium (pillage de zones claims, si certaines conditions sont rassemblées) et dans NationsGlory ( explosion de zones claims avec des missiles, je ne veut pas forcément un plugin qui permette de lancer des missiles, des explosions au tnt suffisent. En gros un plugins de faction, qui permette de claim des zones sans payer des ressources pour recharger, et qui permette de détruire partiellement ou piller des bases sous certaines conditions et par des guerres, que les zones claims soient totalement sécurisées pour les factions en paix.
Merci d'avance de votre aide ! :)
 

Detobel36

Créateur de plugins (PhoenixRebirth)
Support
17 Août 2012
10 537
24
2 247
347
28
Bruxelles - Belgique
www.phoenix-rebirth.fr
Salut,

La section pour chercher un plugin est la section "Plugins" avec le préfixe "recherche". Ce n'est pas grave, je signal à un modérateur qui déplacera sûrement ton poste.

serveur vanilla avec plugins
Vanilla = pas de plugin...
Donc ça n'a pas de sens.

En quoi le plugin "Faction" ne correspond pas à tes attentes ?

N'oublies pas que tu peux configurer un plugin pour qu'il colle à tes besoins. Il ne faut pas juste "installer" et "tester". Il faut "configurer" entre les deux ;)


Cordialement,
Detobel36
 

Hermes300

Architecte en herbe
11 Janvier 2021
70
0
45
23
En quoi il ne correspond pas à mes attentes ? Je le trouve génial, il est vraiment parfait... Sauf un GROS défaut : Il n'est pas utilisable au delà de la 1.12.2, ord je suis en 1.17.1 ! J'ai fait le test, le plugin n'as pas marché. Sinon, j'ai trouvé le plugin récent Konquest, mais meme avec ses dépendances il ne marche pas...