Problème OpenGL mode minecraft

Discussion dans 'Support Minecraft' créé par London*, 27 Août 2012.

  1. London*

    London* I'm a ۩͇̿V͇̿I͇̿P͇̿۩ !

    Inscrit:
    25 Août 2012
    Messages:
    52
    J'aime reçus:
    0
    Salut les minecraftiens !
    J'ai un problème sur minecraft, je le lance sous vista,
    Voici le message d'erreur :
    Bad video card drivers!
    -----------------------

    Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
    This can usually be fixed by updating the video card drivers.



    --- BEGIN ERROR REPORT 7fe0271 --------
    Generated 27/08/12 11:04

    - Minecraft Version: 1.3.2
    - Operating System: Windows Vista (x86) version 6.0
    - Java Version: 1.7.0_05, Oracle Corporation
    - Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
    - Memory: 459751320 bytes (438 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
    - JVM Flags: 2 total; -Xms512m -Xmx1024m
    - LWJGL: 2.4.2
    - OpenGL: ~ERROR~ NullPointerException: null
    - Is Modded: Probably not
    - Type: Client
    - Texture Pack: ~ERROR~ NullPointerException: null
    - Profiler Position: N/A (disabled)[failed to get system properties (java.lang.NullPointerException)]


    org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
    at org.lwjgl.opengl.Display.createWindow(Display.java:311)
    at org.lwjgl.opengl.Display.create(Display.java:856)
    at org.lwjgl.opengl.Display.create(Display.java:784)
    at org.lwjgl.opengl.Display.create(Display.java:765)
    at net.minecraft.client.Minecraft.a(SourceFile:233)
    at net.minecraft.client.Minecraft.run(SourceFile:516)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 5dcd7fcb ----------

    Si quelqu'un pourrait m'aider svp !!
     
  2. Nairolf

    Nairolf If in doubt, flat out.

    Inscrit:
    26 Avril 2011
    Messages:
    2 872
    J'aime reçus:
    209
    Met à jour ton driver de ta carte graphique.
     
  3. London*

    London* I'm a ۩͇̿V͇̿I͇̿P͇̿۩ !

    Inscrit:
    25 Août 2012
    Messages:
    52
    J'aime reçus:
    0
    Faut que je fasse comment ?
    J'ai changé mon opengl32.dll et sa me donne un truc tout bizard pas les bonnes couleurs et le menu est un peu flou.
     
  4. Nairolf

    Nairolf If in doubt, flat out.

    Inscrit:
    26 Avril 2011
    Messages:
    2 872
    J'aime reçus:
    209
    Ba tu vas sur ToutLesDrivers, puis onglet "MesDrivers" et il vas te proposer un driver pour ta carte graphique.
     
  5. London*

    London* I'm a ۩͇̿V͇̿I͇̿P͇̿۩ !

    Inscrit:
    25 Août 2012
    Messages:
    52
    J'aime reçus:
    0
    Je l'ai mis a jours et sa ne change rien.
     
  6. Echec-Critique

    Echec-Critique Plug'N Play

    Inscrit:
    1 Avril 2012
    Messages:
    2 059
    J'aime reçus:
    169
    Quelle est ta carte graphique ?
     
  7. Theryion

    Theryion "Rêveur solitaire"

    Inscrit:
    26 Août 2012
    Messages:
    863
    J'aime reçus:
    20
    Tes autres programmes tourne bien? Sinon met tes drivers a jours, et si sa marche pas, tu peux changer ta carte...
     
  8. London*

    London* I'm a ۩͇̿V͇̿I͇̿P͇̿۩ !

    Inscrit:
    25 Août 2012
    Messages:
    52
    J'aime reçus:
    0
    Euhh ma carte j'en sais rien du tout,
    Sur Windows xP sa marche mais pas sur vista
     

Partager cette page