35 mods pour créer votre aventure !

Statut
N'est pas ouverte pour d'autres réponses.

Pierrot_13

Nouveau
28 Janvier 2017
4
0
2
Salut, quand je démarre mon forge 1.7.10 (avec le mod pack) le launcher minecraft me dit que c'est une version du jeu non prise en charge.
Est ce que tu peux m'aider s'il te plait ?
(la photo est une capture d'écran de ce que me dit le launcher)
 

Fichiers joints

Migmag789

get in mah belleh
20 Novembre 2015
444
45
130
44
Essaye avec la dernière version de forge, si ça marche toujours pas envoie moi le crash report :)
 

Pierrot_13

Nouveau
28 Janvier 2017
4
0
2
Essaye avec la dernière version de forge, si ça marche toujours pas envoie moi le crash report :)
je viens d’essayer et forge s'allume mais il n'y a pas les mods

Cette fois j'ai essayer en mettant les mods dans le dossier mods mais ça ne marche quand même pas
 

Fichiers joints

Dernière édition par un modérateur:

Migmag789

get in mah belleh
20 Novembre 2015
444
45
130
44
Il te manque Glided Games Util, c'est exactement, simplement et facile à lire pourtant. Au moins tu sais que si il y a le nom du mod est : any la prochaine fois tu saura que c'est qu'il te faut le mod demandé !
 

ShE3py

Développeur en autodidacte
26 Septembre 2015
986
163
152
17
Strasbourg
Il te manque Glided Games Util, c'est exactement, simplement et facile à lire pourtant. Au moins tu sais que si il y a le nom du mod est : any la prochaine fois tu saura que c'est qu'il te faut le mod demandé !
Déjà any sa signifie la version, any signifiant toutes, soit que toutes les versions du mod marchent :)
Sinon bon, c'est écrit en bien gros, j'espère que t'as compris comment savoir quel mod il faut installer/mettre à jour.
 
  • J'aime
Reactions: Migmag789
Statut
N'est pas ouverte pour d'autres réponses.

Pour voir moins d'annonces créez un compte ou connectez-vous.