Aucun fonctionnement.

Wyzvok

Aventurier
22 Janvier 2014
7
0
1
25
Bonjour, j'écrie ce topic pour vous parler d'un problème qui est, que lors du lancement du jeu, ce dernier fonction mais lors que je le lance, une flopper de messages d'erreur t'elle que :
Gave up trying to download https://s3.amazonaws.com/Minecraft.Download/libraries/commons-io/commons-io/2.4/commons-io-2.4.jar for job 'Version & Libraries'
Couldn't download https://s3.amazonaws.com/Minecraft....j/log4j-api/2.0-beta9/log4j-api-2.0-beta9.jar for job 'Version & Libraries'
java.lang.RuntimeException: Server responded with 403
at net.minecraft.launcher.updater.download.Downloadable.download(Downloadable.java:85)
at net.minecraft.launcher.updater.download.DownloadJob.popAndDownload(DownloadJob.java:102)
at net.minecraft.launcher.updater.download.DownloadJob.access$000(DownloadJob.java:10)
at net.minecraft.launcher.updater.download.DownloadJob$1.run(DownloadJob.java:84)
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:471)
at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:334)
at java.util.concurrent.FutureTask.run(FutureTask.java:166)
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1145)
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:615)
at java.lang.Thread.run(Thread.java:724)

Gave up trying to download https://s3.amazonaws.com/Minecraft....j/log4j-api/2.0-beta9/log4j-api-2.0-beta9.jar for job 'Version & Libraries'
Job 'Version & Libraries' finished with 24 failure(s)!
Et comme vous voyez à la fin, il y a 24 messages d'erreurs comme sa ...

Pourriez-vous m'aider s'il-vous-plait ?
 

Wyzvok

Aventurier
22 Janvier 2014
7
0
1
25
Justement c'est bizarre, je n'est pas trouver de .minecraft (même si je recherche en fessant Windows + r et en mettant %AppData% ...)

EDIT : Sur mon ordinateur, j'ai à la fois Windows 7 et Ubuntu 13.10 LTS et dans Windows, je n'est pas de .minercraft et Ubuntu, même si je supprime le .minecraft, ça me met les même erreurs ...
 

robin4002

Expert en informatique et systèmes d'information
Staff
Responsable technique
Responsable forum
12 Novembre 2012
20 979
160
3 006
347
27
Alsace
www.minecraftforgefrance.fr
Ubuntu 13.10 LTS ? A ce que je sache les versions qui sorte en octobre n'ont jamais de support à long terme, seuls les versions d'avril sur les années pairs sont LTS.

Tu utilise bien le launcher officiel ? Car d'après les logs le launcher essaye de télécharger sur les anciens liens, donc ton launcher semble ne pas être à jour.
 

Wyzvok

Aventurier
22 Janvier 2014
7
0
1
25
Launcher officiel, cracker ou d'un serveur, aucun ne fonctionne et me met les même erreurs. (Quand je dis cracker, je suis quand même en version officiel! )
 

Wyzvok

Aventurier
22 Janvier 2014
7
0
1
25
Oui, j'ai bien sa : "Minecraft Launcher 1.3.9"
EDIT : Après, pour le rapport, j'ai ceci :
---- Minecraft Crash Report ----
// Why is it breaking :(

Time: 25/01/14 12:55
Description: Initializing game

org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bby.af(SourceFile:335)
at bby.f(SourceFile:713)
at net.minecraft.client.main.Main.main(SourceFile:154)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252)
at org.lwjgl.opengl.Display.createWindow(Display.java:306)
at org.lwjgl.opengl.Display.create(Display.java:848)
at org.lwjgl.opengl.Display.create(Display.java:757)
at org.lwjgl.opengl.Display.create(Display.java:739)
at bby.af(SourceFile:335)

-- Initialization --
Details:
Stacktrace:
at bby.f(SourceFile:713)
at net.minecraft.client.main.Main.main(SourceFile:154)

-- System Details --
Details:
Minecraft Version: 14w04b
Operating System: Windows 7 (x86) version 6.1
Java Version: 1.7.0_51, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode, sharing), Oracle Corporation
Memory: 3451952 bytes (3 MB) / 26808320 bytes (25 MB) up to 518979584 bytes (494 MB)
JVM Flags: 2 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx512M
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
Launched Version: 14w04b
LWJGL: 2.9.1
OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
GL Caps:
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Resource Packs: []
Current Language: ~~ERROR~~ NullPointerException: null
Profiler Position: N/A (disabled)
Anisotropic Filtering: Off (1)
Ceci est tout le rapport d'erreur complet.
 

Wyzvok

Aventurier
22 Janvier 2014
7
0
1
25
Alors, j'ai bien utilisé les liens envoyés, mais, l'avant dernière MaJ fonctionne, mais la dernière non, quand je l’exécute en administrateur, ça me met :
NVIDIA Package launcher has stopped working
Et après, j'ai :
The application failed to initialize properly (0xc0000005). Click OK to terminate the application.

Alors que j'avais quand même installer l'avant dernière MaJ, le jeu refuse de s'éxecuter (la fenêtre au tout début fonctionne, mais c'est le jeu lui même qui ne s’exécute pas.) .

EDIT : J'ai réussis à faire la MaJ mais aucun changement ...