Configuration  Tutoriel  Plugin Auth Me ne prend pas en compte la traduction !

Discussion dans 'Support serveur et plugins' créé par Wenuts, 4 Février 2018.

  1. Wenuts

    Wenuts Poseur de parquet

    Inscrit:
    22 Janvier 2018
    Messages:
    75
    J'aime reçus:
    0
    Bonjour,
    Tous est dans le tire. J'ai installer le plugin de sécurité pour se connecter au serveur, qui est Authe Me.
    Comme nous sommes un serveur français cela est primordiale que les traductions des plugins soit traduit en français. Sinon cela ne ferait pas pro du tout, et trop brouillon.
    Le problème est que j'ai traduit les principaux phrase qui sont envoyer au joueur pour se connecter. Mais le problème, c'est qu'il ne le prend pas en compte. Ce que je veut dire est que dans le fichier 'message.yml' de Auth Me je voit les traductions que j'ai fait, mais in game rien. Comme si le plugin na jamais était touché....
    Si vous avez des idées, merci de m'aider !

    [​IMG]
     
  2. Detobel36

    Detobel36 Créateur de plugins (PhoenixRebirth)
    Support

    Inscrit:
    17 Août 2012
    Messages:
    9 165
    J'aime reçus:
    1 938
    Salut,

    Ca sert à rien d'ouvrir 36 discussions... (même si c'est bien de faire une discussion = un problème).
    Règle un problème à la fois, sinon tu va jamais t'en sorte.

    Sache également que demander de l'aide sans donner les erreurs que tu as dans tes logs ou même ta configuration dans un format "texte" (soit avec des balises "code", soit en pièce jointe) ne sert pas à grand chose...

    Bref, la solution à ton problème a été donné ici: https://minecraft.fr/forum/threads/le-message-de-leave-serveur-ne-saffiche-pas.239252/ Il s'agit d'une erreur ligne 2.


    Cordialement,
    Detobel36
     

Partager cette page